Vulnerability in WordPress Slider Revolution 1.1

  • Lemburis
    Lemburis
    Newbie 14 points
    September 28, 2016 at 1:42 pm

    Hello

    I am using WordPress Slider Revolution v 1.1 and discovered two vulnerabilities as mentioned below:
    1) Shell Upload vulnerability
    2) Local File Disclosure vulnerability
    They said they have fixed in version 3.0.96

  • Mark Fail
    Mark Fail
    Super Guru 13,013 points
    September 28, 2016 at 2:11 pm

    Hi Lemburis

    Yes this is an old issue, we have version 4.2.3.

  • Lemburis
    Lemburis
    Newbie 14 points
    September 28, 2016 at 2:15 pm

    Where can I get the latest version because the one I downloaded version 1.1 from premiumpress.com show that it has been updated on 3 Sept 2016 and yet the old version.


  • Josh
    Super Guru 13,875 points
    September 28, 2016 at 2:36 pm

    Hello Lemburis,
    The Revslider provided by Premiumpress has been modified to work with Premiumpress themes.The version 1.1 refers to the modified revolution slider not the original slider version

  • Lemburis
    Lemburis
    Newbie 14 points
    September 28, 2016 at 6:48 pm

    Thank you for the feedback, I thought the same in the beginning but when I scanned the plugin using Plugin Security Scanner it shown those two vulnerabilities.

Viewing 5 posts - 1 through 5 (of 5 total)

New Business Themes for WordPress 2020

Start your new website today!

View Business Themes