Version 8.8 Available Now

  • Mark Fail
    Mark Fail
    October 25, 2015 at 4:52 am

    Hi Guys

    I have updated the theme downloads with version 8.8, the reason for this is that users with older child themes had problems editing the home page due to the button being hidden.

    8.8 will also be available for automated update on Monday via the WordPress admin area.

    Any issues please let me know

    Kind Regards

    Mark

  • Richard
    Richard
    October 25, 2015 at 4:54 am

    Morning Mark,

    Look forward to it 😉

    Regards,

  • Jaroslava
    Jaroslava
    October 25, 2015 at 8:23 am

    Hello, it is version 8.8 that I see in my account last? I do update manually, I do not want tomorrow to see the next version 8.8? or’d rather wait until Speaks Out the other members that?
    I do not think it wrong only reason for updates manually by me and I have multiple websites

    with respect
    Jája

    (sorry my english

  • mark
    mark
    October 25, 2015 at 6:29 pm

    Hi, install 8.8 with S1 child theme and margin on home page is cut off on the right of the page. Text is overflow in the column that says ending soon. In side widget column the texts area and widget does not align, see enclosed image

    Attachments:
    You must be logged in to view attached files.
  • Mark Fail
    Mark Fail
    October 26, 2015 at 3:53 am

    @mark thats an issue with the child theme CSs not a framework one.

    @Jaroslava, i didnt understand any of that, could you rephrase for me.

  • Chris
    Chris
    October 26, 2015 at 5:18 am

    Hey Mark,

    None of the toggle button options work on my Mac with Safari 9.0. They do work on my Mac in Firefox though.

    Cheers!
    Chris


  • Lee
    October 26, 2015 at 6:45 am

    Hi Mark,

    I have installed two themes onto my website viz Coupon Theme and Shop Theme.

    I do not have any problems viewing the website when Coupon Theme is activated.

    However, I get the following error message when I activated the Shop Theme:

    “Internal Server Error

    The server encountered an internal error or misconfiguration and was unable to complete your request.

    Please contact the server administrator, webmaster@freebusinessgifts.leerichfield.com and inform them of the time the error occurred, and anything you might have done that may have caused the error.

    More information about this error may be available in the server error log.

    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.”

    What seems to be the problem?

    Thanks for your help.

    Best regards,

    Lee

  • anseelmo
    anseelmo
    October 26, 2015 at 9:54 am

    on 8.8 problems

    -I cannot activate or disactivate the ON and OFF buttons.

    -I cannot set the default user country if the country is in the bottom of the list. Like United kingdom or United States

    -on the Home page set up – page desigh -I cannot select The Layout style Option because there not One to select.


  • Janak
    October 26, 2015 at 10:52 am

    Mark, is it possible at some point when you have time to add release dates to the versions in Members area or at least in the changelog file.

    Failing this can I ask – are there any circumstances where you may discover a bug, fix it then replace the version in the Members area without updating the version number?

  • mark
    mark
    October 26, 2015 at 1:19 pm

    @mark thats an issue with the child theme CSs not a framework one.

    This was a new install of 8.8 with S1 child theme install, no CSS changes was done by me. I will reset the entire website and see if there is any changes want it to look like demo 2 on your website, thanks


  • Josh
    October 26, 2015 at 2:02 pm

    @Lee Contact your host and ask them what is causing the issue.
    @Chris Refresh your browser
    @anseelmo
    -Refresh your browser please
    -Which country are you referring to?Could you provide a screenshot please
    -Currently only one Layout Style is available

  • Terrell
    Terrell
    October 26, 2015 at 6:01 pm

    *tagging this discussion to get notified by email – would love to upgrade

  • Mark Fail
    Mark Fail
    October 27, 2015 at 1:22 am

    There are no issues with 8.8 that are not found to be user error thus far.

    Toggle issue is due to your browser cache, if your have problems with the toggle buttons its because your browser has cached the previous versions.

  • Terrell
    Terrell
    October 27, 2015 at 5:33 am

    Thanks mark. I use chrome and I cannot activate or deactivate the ON and OFF buttons.
    I’m logged in with Firefox and *I am* able to. FYI

  • Calvyn
    Calvyn
    October 27, 2015 at 12:59 pm

    is the automated update available already?

    waiting this to avoid screw up using manual update.

Viewing 15 posts - 1 through 15 (of 49 total)

Copyright © 2010-2020 PremiumPress Limited.

secure payments