Strange Image Upload and Display Problem

WordPress Business Themes Forums Version 7 Themes ShopperPress Strange Image Upload and Display Problem

Strange Image Upload and Display Problem

July 7, 2013
Frank Frank
  • Frank
    Frank
    Newbie 15 points

    If I upload an image when creating a new product, it is uploaded to the /thumbs folder (permissions 777) but it does not display on the product listing page. I have set the image properties in General Setup>Image to Image Resizing-Landscape and Image Mode-Normal. When running “Inspect” from Google Chrome I see the image has been renamed with a “unknown-” appended to the beginning of it’s name.
    This is a new install and has no plugins installed.
    Version: 7.1.4
    Address: http://micelis-store.com/wp

    Thanks,
    Frank

    July 7, 2013 at 7:51 pm
  • Mark Fail
    Mark Fail
    Super Guru 12,812 points

    Frank you’ll need to submit a ticket so i can check your setup, your images dont appear to be saving so your paths maybe wrong.

    July 8, 2013 at 2:23 am
  • David Harris
    David Harris
    Senior Member 367 points

    In General setup and the image tab is the format image set, if so try ‘No,( use raw images only ) this fixed the unknown images for me if I remember rightly.

    Also check your image paths and reset the permalinks.

    David
    ————-
    http://www.nofool.co.uk
    Dynamic PHP website hosting on limited domain dedicated servers.
    First month free, bring a buddy and get another free month of high performance
    Dedicated Linux servers from 15€uro a month.

    PremmiumPress Theming service, quick turnaround. ( Free hosting for clients ).
    http://www.premiumpresstheming.com
    Specialising in ShopperPress.

    July 8, 2013 at 4:40 am
  • Frank
    Frank
    Newbie 15 points

    Thanks, David. I’ll try that before I submit a ticket.

    F

    July 8, 2013 at 1:49 pm
Viewing 4 posts - 1 through 4 (of 4 total)

Didn't find what you were after?

Chat with us now

or contact our support team