Viewing 15 posts - 31 through 45 (of 48 total)
Brandon

Social Icons PRO for PremiumPress

This is a plugin by Richard B Plugin is simple to use and a great tool to add to your website. I am looking for a few changes and need some advice. 1st - I do not like the SOCIAL Icons location on the each Product Page. Would be nice if I could move them to the same line as the VIEW LARGE IMAGE. 2nd - Is it possible to use this Plugin as a Footer Widget.

Created: July 20, 2013 at 12:57 am

  • Brandon
    Brandon
    July 21, 2013 at 6:33 am

    Mark, what is deal with my Social Tool Not showing up.

  • Mark Fail
    Mark Fail
    July 21, 2013 at 6:40 am

    ? lol iv not been following this conversation..iv not removed any ‘social tool’ either.

  • Brandon
    Brandon
    July 21, 2013 at 6:43 am

    The built in Social Tool has never been part of my SP.

    I used the Automatic Update System for this 7.1.3

    What Files do I need to get this feature working.

  • Mark Fail
    Mark Fail
    July 21, 2013 at 6:50 am

    The social bar is just a simple ‘add-this’ code toolbar, copy/paste the code below whereever you want it to appear in your website;

    [code title=””]






    [/code]

    note you can create your own here;

    https://www.addthis.com/

  • Brandon
    Brandon
    July 21, 2013 at 6:56 am

    What file do I insert the code into.

    Does this add the Social Tool that I am missing in my Admin Area.

  • Mark Fail
    Mark Fail
    July 21, 2013 at 7:21 am

    This wont add anything to your amdin, if there is no option available it may simply not be available on your theme version or child theme.

    You can add it anywhere you want it to be displayed. If your trying to show it on your listing page then the file is;

    template_shopperpress/_single.php

  • Brandon
    Brandon
    July 21, 2013 at 7:31 am

    Makes no sense there is no option available and I have same version as Ian.

    Would be nice to know what files control the Social Tool and update so I have all Features.

  • Ian
    Ian
    July 21, 2013 at 8:08 am

    I found it! You changed this

    Attachments:
    You must be logged in to view attached files.
  • Brandon
    Brandon
    July 21, 2013 at 8:14 am

    Ian, I am glad someone knows the settings.

  • Ian
    Ian
    July 21, 2013 at 8:20 am

    😛 I always wondered what that was for!

  • Mark Fail
    Mark Fail
    July 21, 2013 at 8:28 am

    🙂

  • Brandon
    Brandon
    August 6, 2013 at 8:09 pm

    Richard, when will your Update for the PRO version be ready

  • Richard Bonk
    Richard Bonk
    August 6, 2013 at 9:02 pm

    I am working on it right now, but might still take couple of days though.

  • Brandon
    Brandon
    August 6, 2013 at 9:40 pm

    ok

Copyright © 2010-2020 PremiumPress Limited.

secure payments