Shopping Cart Empty – Clean Install with no plugins

i have searched the posts and no help there - I have no plugins installed - did a clean install on a new server with the latest version of shopperpress - same problem on both servers. Product add's to cart ok but when i go to checkout i get the infamous "shopping Cart Empty" Please Help!!!

Created: December 4, 2013 at 4:10 pm
  • In: ShopperPress
  • Started by: Anonymous
  • 3 members left 6 comments
  • Last reply from: MattMatt

  • Richard Bonk
    Richard Bonk
    December 4, 2013 at 4:25 pm

    What version of the theme are you using?

    Kind regards,

    Richard
    ____________________________________________________________________
    Wide range of WordPress Plugins
    Premium and Free PremiumPress plugins and add-ons
    Newly released collection of Responsive Themes plugins
    PremiumPress customisation services and Website Design
    Selection of PremiumPress Child Themes


  • Anonymous
    December 4, 2013 at 4:55 pm

    Hi Richard – I’m using


  • Anonymous
    December 4, 2013 at 5:37 pm

    Just a note to also confirm that my checkout page permalink is correctly setup – see attachment – it would simply appear that the cart is not adding any items to my checkout page.
    I haven’t customized anything – it’s all out of the box

    The site is

  • Matt
    Matt
    December 4, 2013 at 6:47 pm

    question, did you change the name of a folder under the theme folder? looking at the page source, shows your theme folder as /sportsclubties. if im not mistaken you have to keep that folder the same name as it originally came with shopperpress. So your structure should look something like this

    wp-content/themes/shopperpress

    (your structure looks like this) -> wp-content/themes/sportsclubties

    this is probably what is breaking some script or action in your website. Can someone more familiar with this comment, but more than likely this is what is causing you problems. Must have the original structure from shopperpress original files.


  • Anonymous
    December 5, 2013 at 12:30 am

    Great spot Matt – thanks V much, that has sorted the problem 🙂

  • Matt
    Matt
    December 5, 2013 at 12:33 am

    My pleasure. Great looking ties you have there! Good luck with your website!


Viewing 7 posts - 1 through 7 (of 7 total)