Ask the community

This is a community support forum where you can ask
questions and interact with other PremiumPress Customers.

Send all messages to Admin – Issues?


  • Matt
    Newbie 5 points
    July 21, 2013 at 3:29 pm

    I’m setting up a classifies site for a client who is going to be brokering deals between sellers and buyers. I checked off the “Send all messages to the admins” and tested the message system out. Unfortunately, messages are going to the listing author still. Any way to fix this? Unfortunately, this is an important feature for my client.

    Thanks in advance for any help.
    Matt

  • Mark Fail
    Mark Fail
    Super Guru 12,821 points
    July 21, 2013 at 4:19 pm

    the ‘send all messages to admin’ button simply diverts messages to the admin instead of the listing owner, if the listing owner is still the admin then they will get the email as normal.


  • Matt
    Newbie 5 points
    July 22, 2013 at 11:16 am

    My test user was set to “Subscriber” and they still got the message, even though the admin button was clicked.

    I don’t think it’s supposed to function that way, correct?

  • Mark Fail
    Mark Fail
    Super Guru 12,821 points
    July 22, 2013 at 11:48 am

    iv not heard of any issues with this before, your welcome to submit a ticket and ill check for you.


  • Matt
    Newbie 5 points
    July 22, 2013 at 12:34 pm

    Is it possible to just have any messages emailed to the site admin?


  • Matt
    Newbie 5 points
    July 22, 2013 at 2:10 pm

    I actually got it to work by setting up the Private message email to the admin contact form email. However, it did not add any of the message text, just the url that it was sent from.

    How would I include the message to the email template from the dashboard?


  • Matt
    Newbie 5 points
    July 22, 2013 at 2:56 pm

    Also, it looks like the email is sent from the admin and does not include the visitors contact info as well.

Viewing 7 posts - 1 through 7 (of 7 total)