Restoring the home page

  • michael
    michael
    Newbie 8 points
    April 30, 2015 at 7:08 am

    Hi All
    I installed the Business Directory child theme (which looks great) and changed the text in the two slides and then in Theme options> Page setup>Home page, started to drag objects to the right column. I must have inadvertently deleted the original slider (with parallax effect) with all my changes. I was hoping that it may have saved it somewhere. If this is the case, where? And if it hasn’t been saved how do I restore the original look with the slider and parallax effect?

    Thanks for any help in advance
    Michael

    Attachments:
    You must be logged in to view attached files.
  • michael
    michael
    Newbie 8 points
    April 30, 2015 at 7:11 am

    Sorry my bad…wrong jpeg ):

    Attachments:
    You must be logged in to view attached files.
  • Mark Fail
    Mark Fail
    Super Guru 13,013 points
    April 30, 2015 at 7:56 am

    if you deactivate the child theme then reactivate it, it will then reset the home page objects.

  • michael
    michael
    Newbie 8 points
    April 30, 2015 at 8:29 am

    Thanks so much Mark for your quick reply.

    So I gather I’ve lost the changes to the text that I made?

    Is there any way to save changes made in this theme and restore later if necessary?

    Thanks again

  • michael
    michael
    Newbie 8 points
    April 30, 2015 at 10:30 am

    I notice you didn’t reply to the second part of my question:
    “I was hoping that it may have saved it somewhere. If this is the case, where?”

    So I guess the answer is no!

    I’m now having another issue. After de-activating and re-activating the theme ( as you suggested) I did lose the changes, so I guess I’ve answered that question.

    There is now another problem. Without touching anything else The text/HTML area is greyed out. What’s the reason for this?
    I’ve included screen shots

    Thanks
    Michael

    Attachments:
    You must be logged in to view attached files.
  • Errol
    Errol
    Super Guru 2,708 points
    April 30, 2015 at 2:23 pm

    Is there any way to save changes made in this theme and restore later if necessary?

    A good option to use before any changes to your site is to back up first and after in case you want to revert – you can ask your host they may have a back up plan in place. Good luck!

  • michael
    michael
    Newbie 8 points
    May 1, 2015 at 4:42 am

    Thanks Guys for your replies, but maybe I didn’t explain myself clearly.

    I have only just installed this theme on a new website. I back up all my sites, so this isn’t the issue. I had only just changed the text in the HTML Slider that comes as a default. It was then that I noticed that the object below (TEXT/HTML) area was greyed out.Looks like a css issued (a possible bug in the theme perhaps). I was asking for someone at Premiumpress to take a look and either offer a solution that I can fix at my end or if it’s a bug let me know.

    It would be better if a support person can look at the site (better that explaining it) and I will send login details.

    Kind regards
    Michael

    Attachments:
    You must be logged in to view attached files.

  • Josh
    Super Guru 13,875 points
    May 1, 2015 at 6:03 am

    Hello Michael
    Please add the following code in Design Setup >Custom Meta Data >Header Styles
    <style>
    .wlt_object_head_5 li a.boxlink {
    background:#B4A70B !important
    }
    </style>

  • michael
    michael
    Newbie 8 points
    May 1, 2015 at 8:22 am

    Thanks Josh for a possible solution, unfortunately inserting the following code into >Design Setup >Custom Meta Data >Header Styles, didn’t change anything

    <style>
    .wlt_object_head_5 li a.boxlink {
    background:#B4A70B !important
    }
    </style>

    Any other code suggestions?

    Kind regards
    Michael


  • Josh
    Super Guru 13,875 points
    May 1, 2015 at 9:46 am

    Go to Page Setup >Homepage >Text/HTML and replace this line with[code title=””][/code] [code title=””][/code]
    The code is not displaying correctly,refer to the attached file


  • Josh
    Super Guru 13,875 points
    May 1, 2015 at 9:55 am

    File

    Attachments:
    You must be logged in to view attached files.
  • michael
    michael
    Newbie 8 points
    May 1, 2015 at 12:19 pm

    Hi Josh
    After following your instructions:
    Go to Page Setup >Homepage >Text/HTML (I used the code in the attached file)

    Replace

    with

    I could not locate the code:

    I have attached a screen shot of the unedited code

    Kind regards
    Michael

    Attachments:
    You must be logged in to view attached files.
  • michael
    michael
    Newbie 8 points
    May 1, 2015 at 12:25 pm

    I see what you mean. You can’t write code into the editor. I should have known that, silly me. Anyway, I couldn’t locate the code you gave me.

    I’d really appreciate a fix for this, as its holding up the directory development.

    Kind regards
    Michael


  • Josh
    Super Guru 13,875 points
    May 1, 2015 at 4:03 pm

    The code is in the zip file attached above

  • michael
    michael
    Newbie 8 points
    May 2, 2015 at 5:20 am

    Ho Josh

    That’s the code I’m looking at. But I can’t locate the following line of code that I need to replace:
    Replace

    Can I send you login details so you can take a look?

    Kind regards
    Michael

Viewing 15 posts - 1 through 15 (of 15 total)

New Business Themes for WordPress 2020

Start your new website today!

View Business Themes