Problems with e-mail – token and password

WordPress Business Themes Forums General Discussion Problems with e-mail – token and password

Problems with e-mail – token and password

July 13, 2013
CTK CTK
  • CTK
    CTK
    Newbie 26 points

    I’m having two problems with e-mail – and have had it since I originally started with the site (i’m just getting to this problem now)

    1. Tokens don’t work in e-mails. no (username), no (date) – nothing – its just a blank space

    2. Users don’t get their confirmation password when they register

    I loaded up SMTP to see if this would help. Although SMTP is working, it did not help with the problems I was having.

    I know this answer probably would have been on the old board – but what are you going to do?

    Thanks!

    July 13, 2013 at 9:22 pm
  • Ian
    Ian
    Super Guru 1,200 points

    2. Users don’t get their confirmation password when they register

    You need to include (password) in the mail that’s sent to them after registration.

    July 14, 2013 at 1:07 am
  • CTK
    CTK
    Newbie 26 points

    Sorry – let me clarify – they don’t get the e-mail that’s supposed to have the password at all – it’s not that the password is missing.

    July 14, 2013 at 2:46 am
  • Ian
    Ian
    Super Guru 1,200 points

    1. Which Theme?
    2. Did you configure it?

    July 14, 2013 at 3:32 am
  • CTK
    CTK
    Newbie 26 points

    I figured it out – I assumed that there was an e-mail that automatically went out since the default said that an e-mail was going to be sent in a separate e-mail.

    I didn’t realize that it meant that the admin had to send the e-mail, or that it had to be changed to work.

    :-(

    July 14, 2013 at 5:43 am
  • CTK
    CTK
    Newbie 26 points

    Thanks for your help, btw!

    :-)

    July 14, 2013 at 5:43 am
  • CTK
    CTK
    Newbie 26 points

    OK – what is the shortcode so people can get passwords in their EMAIL?

    (password) worked last night, but suddenly its not working now.

    What am I doing wrong?

    July 14, 2013 at 10:59 pm
  • Ian
    Ian
    Super Guru 1,200 points

    I’m sure it’s (password)

    July 15, 2013 at 2:11 am
  • CTK
    CTK
    Newbie 26 points

    I created a new e-mail that just had (password) in there.

    I went into the admin listing editing area – and I sent myself the new e-mail that just had (password) in there – (it’s the option on the right hand side)

    When I checked my e-mail, all I saw was (password)

    now – is there a reason why sending an e-mail through that listing editing area wouldn’t work?

    July 15, 2013 at 3:20 am
  • CTK
    CTK
    Newbie 26 points

    OK – It works when you actually create a new account – the password shows up in the e-mail.

    July 15, 2013 at 3:38 am
  • CTK
    CTK
    Newbie 26 points

    And it works when you create a new business and have a password sent in response to a new business created.

    Apparently it doesn’t work when you’re the admin and trying to send the password automatically.

    July 15, 2013 at 3:44 am
  • Mark Fail
    Mark Fail
    Super Guru 12,812 points

    WordPress encrypts passwords, if your using the shortcode (password) as the admin trying to send them out this wont work since the password is not available.

    July 15, 2013 at 4:22 am
  • Ronald
    Ronald
    Newbie 30 points

    I just created a welcome email and now the email that used to send the pass word does not get sent. Is there a way to do both or not????

    Responsive Directory

    Thanks,
    Ron

    September 26, 2013 at 6:39 pm
  • Ronald
    Ronald
    Newbie 30 points

    Found the answer on your email setup video.
    Thanks,
    Ron

    September 27, 2013 at 4:19 pm
  • Mark Fail
    Mark Fail
    Super Guru 12,812 points

    thanks for updating

    September 28, 2013 at 7:43 am
Viewing 15 posts - 1 through 15 (of 15 total)

Didn't find what you were after?

Chat with us now

or contact our support team