Paypal Payment Processing Issue

WordPress Business Themes Forums General Discussion Paypal Payment Processing Issue

Paypal Payment Processing Issue

July 5, 2013
Mark Mark
  • Mark
    Mark
    Newbie 17 points

    My website (Classified Theme) processes a payment fine when I enter a test order and I am the user administrator:however; when I test it as a customer when I hit the payment button all I get is the small blue wheel or a white page.

    Any ideas?

    July 5, 2013 at 3:52 pm
  • Richard Bonk
    Richard Bonk
    Super Guru 2,739 points

    Can you provide a link to your site for us to look?

    July 5, 2013 at 6:52 pm
  • Mark
    Mark
    Newbie 17 points

    Latest…

    When I tried to place an order using IE it gave me a clue (maybe)

    After hitting “Pay Now” I received a big red X error stating –

    “This content cannot be displayed in a frame”

    When I clicked on “Open this content in a new window” it
    went into the paypal screen properly.

    What do I have to change in my theme settings to open this?

    Thanks

    July 5, 2013 at 7:23 pm
  • Richard Bonk
    Richard Bonk
    Super Guru 2,739 points

    Do you use PayPal standard or PayPal Pro?

    July 5, 2013 at 7:44 pm
  • Mark
    Mark
    Newbie 17 points

    standard

    July 5, 2013 at 8:13 pm
  • Mark
    Mark
    Newbie 17 points

    screen shot of error

    Attachments:
    You must be logged in to view attached files.
    July 5, 2013 at 8:24 pm
  • Richard Bonk
    Richard Bonk
    Super Guru 2,739 points

    What is your site URL?

    July 5, 2013 at 8:26 pm
  • Mark
    Mark
    Newbie 17 points

    http://support.microsoft.com/kb/2643142

    uh-oh!

    This looks bad

    Can anyone get paid in Paypal with the Classified theme?

    I have a hard time believing that everyone has to specially adjust their browser to be able to process a payment transaction with Classified theme…

    anyone?

    Thanks

    July 5, 2013 at 11:07 pm
  • Mark Fail
    Mark Fail
    Super Guru 12,812 points

    Marks there’s nothing wrong with the PayPal buy buttons, its the code provided by PayPal.

    Please post your site URL, if your having issues with your browser please post your browser version also.

    July 6, 2013 at 12:16 am
  • Mark
    Mark
    Newbie 17 points

    I’ve given all the URL details to tech support, I was hoping that this would be such a common issue that someone on the board would have an instant answer given the magnitude of the glitch if it doesn’t work – it basically kills the project.

    PayPay – of course, uses the 800-lb Gorilla position and says it’s not them, that it’s either a browser or theme/developer coding issue..

    I’ve tried it on Safari 5.1.7 ; Firefox 22.0; IE10; Google Chrome Version 27.0.1453.116 m

    I’m going to the public library tomorrow to try it on a whole bunch of computers with different settings than mine (maybe it’s my computer or something in my settings). It’s evening PST right now – have to wait till morning

    Thanks all…

    July 6, 2013 at 4:43 am
  • Mark
    Mark
    Newbie 17 points

    I’ve kept at it and I think that it’s a domain forwarding issue…

    July 6, 2013 at 5:28 am
  • Mark Fail
    Mark Fail
    Super Guru 12,812 points

    Mark there are no payment issues within the theme so this is why its not a ‘common issue’. It’s most likely to be something setup on your browser or host.

    July 6, 2013 at 6:21 am
  • Mark
    Mark
    Newbie 17 points

    I understand; however….

    I’m getting information from PayPal & Go Daddy – they BOTH say that the button is likely the issue. I don’t necessarily believe them. But they may be giving us/you a hint for something to double check. So many people saying very different things is confusing.

    I did much reading in the WordPress Forum and I learned that others have this issue when websites use “domain forwarding”..so I tested it again with the native .NET domain and everything worked fine. So for now, I’m going to remove the forward masking. It probably shouldn’t be causing this but functionally.. for now.. it is
    the only way I know how to fix this.

    If anyone has had issues with domain forwarded sites, please advise.

    I am going to test this on systems at other locations today.

    Thanks

    July 6, 2013 at 6:11 pm
  • Richard Bonk
    Richard Bonk
    Super Guru 2,739 points

    If you use a different type of forwarding, you will not have the issue. The issue is due to the type of forwarding you are using (as an iframe) – as it appears to the payment processing (PayPal) as a possible phishing site pretending to be someone else.

    July 6, 2013 at 8:49 pm
  • Mark
    Mark
    Newbie 17 points

    RB

    You are correct.

    I changed the forwarding from Forward & Mask to Just Forward
    and the issue went away. (Go Daddy two forwarding styles)

    Thanks again

    July 9, 2013 at 2:44 am
Viewing 15 posts - 1 through 15 (of 16 total)

Didn't find what you were after?

Chat with us now

or contact our support team