Chris

oops, you do not have sufficient permissions

Any seen this? New user creates an account, is sent an email with a link t create a password, then when they create the password and then login, t gives the "oops, you don't have sufficient permissions" error message, yet the account is created and at that point the new user is actually logged in. video: https://www.dropbox.com/s/p9hjo5sswdkdfnr/memberpermissions.mov?dl=0

Created: March 30, 2020 at 8:46 pm
  • In: General Discussion
  • Started by: ChrisChris
  • 3 members left 6 comments
  • Last reply from: ChrisChris

  • Adnan
    Adnan
    March 30, 2020 at 10:56 pm

    Obviously, the redirection to the Dashboard is not working.

    A non-admin user is not allowed to have “/wp-admin” in URL.

    Where is the setting to send confirmation Link (to set password) to users?

  • Chris
    Chris
    March 31, 2020 at 2:09 am

    No setting that I know of… these are defaults out of the box pretty much. I did change the names of packages, changed the prices, add a logo but other than that, the settings are as they were on fresh install on fresh server. I have not turned on any of the customizations for email / sms notices yet.

    Beats me!

    I know it is not a great time to expect support but I guess I will try a ticket.

  • Chris
    Chris
    March 31, 2020 at 7:08 am

    Solved – for some reason the dev sandbox I set up that was exhibiting this strange behavior was assigning contributor role to all new members.

    I have the project behaving now as it should, for now… I still have some things to set up. Thanks all who offered help. 🙂

  • Adnan
    Adnan
    March 31, 2020 at 8:39 am

    Chris, I’m glad you fixed it.


  • Dien
    August 3, 2020 at 11:05 pm

    Hey, I didn’t set up any dev sandbox but getting the same annoying problem. Can you show us how to fix it. Cheers!

  • Chris
    Chris
    August 3, 2020 at 11:37 pm

    I started over… cleared everything, reinstalled… probably not what you want to hear if you have done a lot of work.


Viewing 7 posts - 1 through 7 (of 7 total)