Tan

Listing Setup – Bug?

I have a real estate theme installed with sample data. There are pre-define sample custom field created with the sample. When I try to edit the a specific custom field i noticed the pop up submission field display another custom field: Edit Bedroom, pop-up submission field form appears for Price Edit Price pop-up submission field form appears for Price Edit Bathroom pop-up submission field form appears for bedroom Edit Property Type, pop-up submission field form appears for Bedroom Edit Size (sq ft), pop-up submission field form appears for Bedroom Is this specific to me only or is this the same for the rest? I am using Google Chrome.

Created: December 2, 2013 at 6:08 am
  • In: Real Estate Theme
  • Started by: TanTan
  • 3 members left 7 comments
  • Last reply from: Richard BonkRichard Bonk

  • Juergen
    Juergen
    December 3, 2013 at 5:55 pm

    I have the same problem.
    It seems to be known issue, see Forum entries under forums/topic/possible-bug-in-listing-setup-custom-fields/

  • Tan
    Tan
    December 4, 2013 at 9:49 am

    I noticed the responsive theme is very buggy! The more I use, the more frustrated I get. Bugs seems to be everywhere.

  • Richard Bonk
    Richard Bonk
    December 4, 2013 at 10:09 am

    If you search the forum, this issue has been discussed (with a solution).

    Kind regards,

    Richard
    ____________________________________________________________________
    Wide range of WordPress Plugins
    Premium and Free PremiumPress plugins and add-ons
    Newly released collection of Responsive Themes plugins
    PremiumPress customisation services and Website Design
    Selection of PremiumPress Child Themes

  • Juergen
    Juergen
    December 4, 2013 at 10:56 am

    Hi Richard,
    I searched the forum but could not find a working solution. There were several suggestions how to solve it but nothing worked for me.
    Which solution did you find?
    Regards,
    Juergen

  • Richard Bonk
    Richard Bonk
    December 4, 2013 at 2:11 pm

    The solution that should work is to go to admin > Theme Options > Toolbox > Cleanup Tools > Custom Fields Only

  • Juergen
    Juergen
    December 4, 2013 at 2:42 pm

    I guess this is not really a solution but a nasty workaround.

    It is actually what I finally did, but had to set up all custom fields again. Not sure if all search definitions that used the old custom fields still work. Don’t want to delete and set these up again as well.

    Also some of the old custom fields still show up in the CSV export.

  • Richard Bonk
    Richard Bonk
    December 4, 2013 at 4:32 pm

    It deletes the fields only from the area where you set them up – it does not delete any custom field values. That means that any fields assigned to listings/products etc. will not be affected.


Viewing 8 posts - 1 through 8 (of 8 total)