Ask the community

This is a community support forum where you can ask
questions and interact with other PremiumPress Customers.

How to set-up admin contact form


  • Vinicio
    Newbie 4 points
    July 17, 2013 at 9:06 am

    I would like to know ho to set-up correctly the admin contact form on listing page. I’ve checked the “Send all messages to the admins” options but nothing arrives to my email address. Is it possible to add a custom email address?

    Thank you!

  • Richard Bonk
    Richard Bonk
    Super Guru 2,739 points
    July 17, 2013 at 9:22 am

    Have you checked the ‘Messages’ section in the ‘My Account’ area of the admin (on the front end)?

    Kind regards,

    Richard
    _____________________________________________________________________
    Wide range of PremiumPress and WordPress Plugins and add-ons
    PremiumPress customisation services and Website Design
    Selection of PremiumPress Child Themes


  • Vinicio
    Newbie 4 points
    July 17, 2013 at 9:30 am

    I can’t see anything in that section (see screenshot).

    Regards

    Attachments:
    You must be logged in to view attached files.
  • Richard Bonk
    Richard Bonk
    Super Guru 2,739 points
    July 17, 2013 at 9:35 am

    Are you loged in as admin?


  • Vinicio
    Newbie 4 points
    July 17, 2013 at 9:37 am

    Of course!

    If I click to “My profile page” it redirects me to /author/admin/

  • Richard Bonk
    Richard Bonk
    Super Guru 2,739 points
    July 17, 2013 at 9:40 am

    can you check that your ‘My Account’ page is setup correctly? Edit the page and make sure that it has assigned the ‘[My Account Template]’ page template.


  • Vinicio
    Newbie 4 points
    July 17, 2013 at 9:43 am

    I’ve found the messages calling directly /messages/ but it’s not possible to receive an email notification every time a user send me something?

    The My Account page is set up correctly but there’s no Messages section…

  • Richard Bonk
    Richard Bonk
    Super Guru 2,739 points
    July 17, 2013 at 10:09 am

    There is something wrong with you theme install if the page does not display the options. I would suggest to reinstall you theme.

    With regards to the messages system it has been discussed before here:
    http://www.premiumpress.com/forums/topic/visitors-to-the-site-are-unable-to-send-email-to-users/

    Kind regards,

    Richard


  • Vinicio
    Newbie 4 points
    July 17, 2013 at 10:19 am

    I’ve noticed that lots of users are requesting the same thing that I asked before. Can you please tell us how to modify the theme to have the notification sent to an email?

    Thank you!

  • Terry
    Terry
    Newbie 2 points
    July 30, 2013 at 7:06 am

    I am having the same problem, I set up some test properties and then requested details but the emails are not arriving.
    I thought it might be because I was logged in as admin, I changed the admin permissions (mistake) and now cannot access the control panel.
    I think I will have to re-install the theme, however I don’t want to waste time customising the site if the request details function is not going to work.

Viewing 10 posts - 1 through 10 (of 10 total)