groups-icon

Home Page Slider Link Not Working

Wait a minute... This content is very very old. We no longer sell or support this theme version. New Topics
  • Version 9
    Eva Browne-Paterson
    0 points
    Bronze User
    Bronze User

    Hi there

    I’m using the coupon classic theme and have replaced the slider images so I don’t need to worry about text on the image loading before the image, which looks really weird… My problem is that the link I have for each of the 2 slides isn’t working. I can’t click either slide on the home page. Any ideas how to get this to work thanks?

    Website here: http://www.smartaussies.com.au

    Screenshot of link in elementor attached.

    Attachments:
    You must be logged in to view attached files.
    June 17, 2020 at 4:14 am
  • Eva Browne-Paterson
    0 points
    Bronze User
    Bronze User
    Members Only Content

    This reply is for PremiumPress customers only.

    Login Now
    June 17, 2020 at 4:18 am
  • 0 points
    Platinum User
    Bronze User Silver User Gold User Platinum User
    Members Only Content

    This reply is for PremiumPress customers only.

    Login Now
    June 17, 2020 at 10:31 am
  • Eva Browne-Paterson
    0 points
    Bronze User
    Bronze User
    Members Only Content

    This reply is for PremiumPress customers only.

    Login Now
    June 18, 2020 at 3:46 am
  • 0 points
    Platinum User
    Bronze User Silver User Gold User Platinum User
    Members Only Content

    This reply is for PremiumPress customers only.

    Login Now
    June 19, 2020 at 10:33 am

234

Views

4

Replies

New Topic +10 points