Framework Update 8.1

  • Mark Fail
    Mark Fail
    Super Guru 13,013 points
    March 8, 2015 at 9:17 am

    Hi Guys

    I will be releasing a new update before the end of the month which will be version 8.1

    There are many tweaks and changes in this release so please bear with me while i work on bugs and conflicts, ill try and get it released ASAP.

    Directory Theme Design Change

    I will be updating the directory theme core template with a redesigned one for 2015 and adding the old design to the child theme library.

    The demo of the current design be be seen here;

    https://dp1.wlthemes.com

    The members area will shortly include the 8.1 download for the directory theme only but this will be as full install only, so please don’t use it to update your existing live sites.

    Change Logs & Video Tutorials

    I will be releasing some new video tutorials once version 8.1 is release and one including a roundup of the changes made.

    More to follow

    Mark


  • Josh
    Super Guru 13,875 points
    March 8, 2015 at 9:29 am

    Looking forward.Thanks Mark and great work

  • Jey
    Jey
    Senior Member 127 points
    March 8, 2015 at 9:54 am

    As always, Mark The Great.
    The demo looks nice. Eagerly waiting for the 8.1 Auto update..

  • Kiran
    Kiran
    Elite Member 434 points
    March 8, 2015 at 10:02 am

    MARK!! Thanks for the info and update to DT looking forward to other themes….

    good luck

  • Mark Fail
    Mark Fail
    Super Guru 13,013 points
    March 8, 2015 at 3:01 pm

    thnx

  • M
    M
    Senior Member 278 points
    March 8, 2015 at 7:04 pm

    Your going to need to add an On/Off for GEO location… or Mobile only. It doesn’t work on Safari desktop and its absolute crap on IE.

    Also… and probable not related to this new feature… after setting my GEO location (either method) – listing distances are not working…

  • James
    James
    Newbie 3 points
    March 8, 2015 at 7:24 pm

    @M “Your going to need to add an On/Off for GEO location”

    You already can. I did it last night, so let me try to help.

    Go to: General Settings>Misc, there you will see “Display GEO Change Location”
    But as you will notice, it does not work.

    Next thing I did since this does not disable it correctly without messing other elements up,
    Go to: Theme Options>Page Setup, scroll down until you see “Header – Show Member Login/Logout Buttons” Enable this

    Next,
    Go to: Appearance>Menus, Under “Menu Settings” make sure to have just the “Top Navigation” enabled. (I enabled Top Navigation & Mobile Device Navigation, both work)

    This should now have gotten rid of the “Geo Location” and made your website look better, (it did for me).

    Hope I was helpful!

    Please help me now! 🙂
    Feel free to help me on my thread on the forum under “Auction Theme” titled:
    “PLEASE HELP! Payment Gateway, Order Manager & Sandbox/Live Errors”

  • M
    M
    Senior Member 278 points
    March 8, 2015 at 7:33 pm

    Thanks James but what your referring to is a long standing feature.. I’m talking about the new navigator.geolocation feature.

  • M
    M
    Senior Member 278 points
    March 8, 2015 at 7:42 pm

    Header Banner not working, it should be displaying an adsense ad of the same size.

    Attachments:
    You must be logged in to view attached files.
  • Hemanta Chakladar
    Hemanta Chakladar
    Super Guru 1,710 points
    March 9, 2015 at 12:10 am

    review this,

    1) .gif Loader in linked field e.g. country/states/city in advanced search
    2) kms/miles in advanced search
    3) Google map direction in-page
    4) custom-field don’t shows up on advanced search field setup, unless we have a listing with that field. It is not ideal to add a listing for all type of custom field.
    5) Include firstname and Lastname in registration page. How can anyone register without firstname and last name ?

  • Mark Fail
    Mark Fail
    Super Guru 13,013 points
    March 9, 2015 at 12:30 am

    @James, this is info about 8.1 Please spot posting when your using 8.0.

  • Mark Fail
    Mark Fail
    Super Guru 13,013 points
    March 9, 2015 at 12:35 am

    @M, thanks and sorted.

  • James
    James
    Newbie 3 points
    March 9, 2015 at 12:52 am

    I apologies

  • Reese
    Reese
    Senior Member 260 points
    March 9, 2015 at 3:48 am

    Did you bring (Price Based Shipping ) back??

  • Reese
    Reese
    Senior Member 260 points
    March 9, 2015 at 4:42 am

    Okay I just did the update on my test site something is going on with the (Child theme) all my post items are not showing

Viewing 15 posts - 1 through 15 (of 39 total)

New Business Themes for WordPress 2020

Start your new website today!

View Business Themes