Found a Bug

Found a Bug

July 18, 2013
 liu

  • liu
    Newbie 9 points

    Found a Bug : when after clcik “Expired” button on store page or category page and Back to “All” and “Active” part then all offer link is not clickable. i test a few couponpress website found The same problem.

    July 18, 2013 at 5:29 am
  • Mark Fail
    Mark Fail
    Super Guru 12,812 points

    could you post a link and steps, not sure i understand the bug.

    July 18, 2013 at 6:22 am

  • liu
    Newbie 9 points

    http://www.couponpromo365.com/store/fancy-ladies/

    1. Click ” Expired ” display expired coupon code.
    2. Back to “All” and “Active” part then all offer link is not clickable.

    July 18, 2013 at 8:58 am

  • Alexandra
    Newbie 65 points

    the zclip code is removed when the list is rendered when switching tabs.

    July 18, 2013 at 9:05 am

  • liu
    Newbie 9 points

    How to solve this problem ?

    July 18, 2013 at 10:34 am

  • Alexandra
    Newbie 65 points

    refresh the page :)

    July 19, 2013 at 3:12 am

  • liu
    Newbie 9 points

    But the visitor don’t to refresh this page, just only Go away.

    July 19, 2013 at 3:37 am

  • liu
    Newbie 9 points

    Coupon Link is OK. this problem just on offer link . I think it is a big problem. How to solve this problem ?

    July 19, 2013 at 4:06 am
  • Mark Fail
    Mark Fail
    Super Guru 12,812 points

    Liu there is nothing i can do at the momemnt, it just requires a page refresh but ill have to check for the next update.

    July 19, 2013 at 4:24 am

  • liu
    Newbie 9 points

    Thanks.. In order to solve this problem. I have already deleted “active” and “expire” Tabs. Hope you next update to solve the problem.

    July 19, 2013 at 5:34 am
  • Mark Fail
    Mark Fail
    Super Guru 12,812 points

    thanks

    July 19, 2013 at 7:58 am
Viewing 11 posts - 1 through 11 (of 11 total)

Didn't find what you were after?

Chat with us now

or contact our support team