Ask the community

This is a community support forum where you can ask
questions and interact with other PremiumPress Customers.

Footer Widgets not working

  • PETER
    PETER
    Newbie 7 points
    July 7, 2013 at 11:50 am

    I am using Agencypress for my website. I cannot get the footer widgets to work correctly. By default it has 3 footers and when i try to add items to the footer widgets only the first one works the other two dont display on the homepage. Anyone with an idea why?


  • Stephen
    Newbie 2 points
    July 7, 2013 at 12:02 pm

    I have the same problems for my Shopperpress and Classifieds Themes as well.

  • David Harris
    David Harris
    Senior Member 367 points
    July 7, 2013 at 1:04 pm

    Make sure in display settings the footer option is set to 3 columns.

    David
    ——————
    http://www.nofool.co.uk
    Dynamic PHP website hosting on limited domain dedicated servers.
    First month free, bring a buddy and get another free month of high performance
    Dedicated Linux servers from 15€uro a month.

    PremmiumPress Theming service, quick turnaround. ( Free hosting for clients ).
    http://www.premiumpresstheming.com
    Specialising in ShopperPress.

    Attachments:
    You must be logged in to view attached files.
  • Mark Fail
    Mark Fail
    Super Guru 12,878 points
    July 7, 2013 at 2:41 pm

    thanks David, was just about to say that :)

  • PETER
    PETER
    Newbie 7 points
    July 15, 2013 at 3:22 pm

    thanks y’all it now works 😉

Viewing 5 posts - 1 through 5 (of 5 total)