Ask the community

This is a community support forum where you can ask
questions and interact with other PremiumPress Customers.

Error 404 – Page Not Found for next page page/2 ….


  • Romeo
    Newbie 4 points
    July 2, 2013 at 9:09 pm

    Hello,
    I receive Error 404 – Page Not Found for next page button
    http://romediator.com/
    http://romediator.com/category/judet/page/2/ -Error 404 …
    I try the permalink refresh/ modify… also clear .htaccess and rewrite.
    Any other clue? Help please.


  • Mohamed
    Newbie 1 points
    July 2, 2013 at 11:52 pm

    try resetting permalinks without starting with %category%
    wordpress will assume the category view
    try just
    %postname%

  • Mark Fail
    Mark Fail
    Super Guru 12,862 points
    July 3, 2013 at 12:43 am

    thanks for sharing

  • David Harris
    David Harris
    Senior Member 367 points
    July 3, 2013 at 4:37 am

    See this recent post. It might have your solution.

    http://www.premiumpress.com/forums/topic/404s-for-page-2-all-categories/

  • Mark Fail
    Mark Fail
    Super Guru 12,862 points
    July 3, 2013 at 4:39 am

    thanks for sharing


  • Romeo
    Newbie 4 points
    July 3, 2013 at 5:51 pm

    I tried with all possibilities of permalinks, inclusive /%postname%/
    Works with this solution:
    http://www.premiumpress.com/forums/topic/404s-for-page-2-all-categories/ Thanks David.
    BUT the Featured Listings are not show first as supposed to be in any search with paid listings. My clients will pay to show their listings before free listings; this is an important issue for my site.
    There is a solution? Can be fixed? Maybe Mark … Thanks in advance.

  • David Harris
    David Harris
    Senior Member 367 points
    July 3, 2013 at 6:08 pm

    You can have them show up in a side bar if you have one on the front page or a carousel etc I believe.


  • Romeo
    Newbie 4 points
    July 3, 2013 at 6:25 pm

    Thank You again David. The site will have these banners but the exposure is more limited if I use only this kind of publicity.


  • Romeo
    Newbie 4 points
    July 5, 2013 at 5:43 am

    Hello,
    Can anyone fix this bug with Display order (featured listings first) or maybe some clue where to search??
    Thanks

  • Mark Fail
    Mark Fail
    Super Guru 12,862 points
    July 5, 2013 at 8:49 am

    try re-downloading 7.1.4 from the members area.


  • Romeo
    Newbie 4 points
    July 5, 2013 at 7:47 pm

    SOLVED by re-downloading 7.1.4 (June 18 2013) and reinstall. Now works great with option featured listings first activated. In short time I hope to sell thousand of featured listings 😉
    Thank You Mark.

  • Harry
    Harry
    Newbie 15 points
    August 24, 2013 at 6:06 pm

    Romeo, I have the same problem and I cannot resolve it with any of the tricks above.
    I have the latest version of the theme, still doesn’t work…
    Mark, what can I do i situation like this?
    I have a list of problems that I cannot fix and I can’t afford waiting days to get an answer.
    Please advice.

    BTW, notification by email doesn’t work either.
    I have to visit the forum 5 times a day to see if there is an answer.

Viewing 12 posts - 1 through 12 (of 12 total)