Viewing 10 posts - 1 through 10 (of 10 total)
Michael

EmployeePress Website

Hello One and All, Just deployed painlessly to my server via DesktopServer (brilliant product) my new site at https://www.rentacoder.com.au so please go along and tell me what you think. Its early days yet and no doubt it will evolve as we go along, thanks Mark for the great theme ... this site is pretty much "out of the box" using generic graphics but with just a couple of plugins/widgets throw in to enhance things a little. Please feel free to candidly comment and/or make some suggestions and let me know if something is not working correctly, I'll get my mechanic take a look under the hood. Have fun developing stuff .. regards Michael. 8-)

Created: July 10, 2013 at 2:39 pm

  • Mark Fail
    Mark Fail
    July 11, 2013 at 5:32 am

    looks nice, v.green 🙂

  • Michael
    Michael
    July 12, 2013 at 3:01 pm

    lol@v.green … and blue is my fav colour 🙂

    … but I do enjoy a good frog !

  • David Harris
    David Harris
    July 12, 2013 at 3:07 pm

    Menu is a bit blurry % ) Great start though. Nice concept as well, think I will make use of your free listing if you don’t mind. 😎

    Hangon lol, thought it was DP, need to open my eyes.

  • Mark Fail
    Mark Fail
    July 12, 2013 at 3:25 pm

    lol

  • Michael
    Michael
    July 12, 2013 at 4:11 pm

    Hello David,

    Thanks for that, I put it together on my desktop which has a native resolution of 1920×1080 and its looked ok but viewing it on my laptop at 1440×900 I am in complete agreement with you … mind if I ask what resolution you veiwed it at?

    I changed the colours with a view to improving it, what say you? 🙂

    Regards … Michael.

  • David Harris
    David Harris
    July 12, 2013 at 4:25 pm

    1920*1080 here on a 27″ screen, you just need to get rid of the shadow effect, that should help.

    For color coordination this site is useful…

    https://colorschemedesigner.com/

  • Michael
    Michael
    July 12, 2013 at 4:40 pm

    Hiya David,

    Thanks for the info, I have book marked the site 🙂

  • David Harris
    David Harris
    July 12, 2013 at 4:45 pm

    Also looks like your using something like revolution for the slider, you may want to slow down the animations a bit.

    My last post for a bit, thunderstorm so I am going to unplug everything for a bit, Fried my adsl box once and had no net for 3 days, it was torture, I live in the sticks. 😎

  • Michael
    Michael
    July 12, 2013 at 4:54 pm

    … I hate it when that happens 🙁

    I’ll look into the slider speed, theres no provision to alter the speed in admin .. i’ll have a look around the code to see if I can find it.

    I luv the sticks, all that umm peace and quiet 😎

Copyright © 2010-2020 PremiumPress Limited.

secure payments