Viewing 7 posts - 1 through 7 (of 7 total)
Terrell

Editing Advertise Here Page doesn’t work

I'm trying to edit the text in the Advertise Here page but even if I save it, it doesn't appear when I "view page". See the two images here. Version 9.4.3

Created: May 31, 2020 at 5:27 am

  • Terrell
    Terrell
    June 1, 2020 at 6:36 am

    I fixed this by setting it up as a regular template page first and then editing it in Elementor. (Which seems to be prohibited on other built-in template pages?)

    I wasn’t able to edit other template-pages with Elementor but I could with this one and it fixed my issue. I could type in and style whatever I wanted.

  • JamesD
    JamesD
    June 2, 2020 at 12:02 am

    If you wanted to use the default page then you wouldn’t use Elementor. You would need to set the Page Attributes > Template setting to [PAGE – ADVERTISING] and assign the advertising page under PremiumPress > Configuration > Page & Button Links. Things can be a bit wonky when trying to use those settings.

    If you go to PremiumPress > Design Setup > Page Links you’ll see a variety of page settings to assign to Elementor pages. The selections are of elementor templates only.

    Attachments:
    You must be logged in to view attached files.
  • Terrell
    Terrell
    June 2, 2020 at 3:11 am

    Please re-read my post James. I just used Elementor to edit the text on this page (set to Template PAGE – ADVERTISING).
    I couldn’t do that on other template pages but I could on this one and love it.

  • JamesD
    JamesD
    June 2, 2020 at 3:41 am

    Ok Nothing to re-read. I’ve already read what you said.

    Was just saying in general. There are ways of doing it and they may not be setup the way one would think.

  • Binesh
    Binesh
    June 10, 2020 at 1:20 pm

    Terrell, may i know, how did you manage to edit the advertising template using ‘elementor’? Are you using the premium version of elementor? I tried to edit the default templates using free version of elementor, but in vain šŸ™

  • Terrell
    Terrell
    June 10, 2020 at 3:18 pm

    It just happened to work at that time using Firefox on Mac and the regular version of Elementor. It doesn’t work for me on any other template pages. Iā€™m using CHILD ā€“ 8 Dir Theme. Directory Theme Version: 9.4.3

Copyright © 2010-2020 PremiumPress Limited.

secure payments