Ignore/delete this please :)

WordPress Business Themes Forums General Discussion Ignore/delete this please :)

Ignore/delete this please :)

July 5, 2013
magdalena magdalena
  • magdalena
    magdalena
    Newbie 3 points

    Hey, I have migrated my site to another host recently, and all went well except the main image for each listing is not showing up, all the others are intact.

    http://www.myq8home.com

    I have the placeholder image shown for all ads across the site :/

    Any help would be appreciated.

    EDIT. It was the image storage path in the theme, realized that after I post it lol. Sorry and thanks:)

    • This topic was modified 5 years, 11 months ago by magdalena magdalena.
    July 5, 2013 at 8:27 pm
  • patrick
    patrick
    Newbie 37 points

    Hi, it was a chmod 777 in the folder thumbs ?

    July 5, 2013 at 9:31 pm
  • magdalena
    magdalena
    Newbie 3 points

    Nope, the setting in the theme options, where you specify the path to images folder – I had an absolute path, and the folder structure on the new hosting account is settup in a different way, hence the trouble ๐Ÿ˜‰

    July 5, 2013 at 9:50 pm
  • patrick
    patrick
    Newbie 37 points

    ah ok, so you have a nice site ๐Ÿ˜‰

    July 5, 2013 at 11:10 pm
  • Mark Fail
    Mark Fail
    Super Guru 12,812 points

    glad you got it working.

    July 6, 2013 at 12:08 am
Viewing 5 posts - 1 through 5 (of 5 total)

Didn't find what you were after?

Chat with us now

or contact our support team