Directory Press – Emails Not Being Sent From Directory Press Site

WordPress Business Themes Forums General Discussion Directory Press – Emails Not Being Sent From Directory Press Site

Directory Press – Emails Not Being Sent From Directory Press Site

July 29, 2013
William William
  • William
    William
    Newbie 22 points

    Hi
    I cannot get emails from my directory site to be sent to the users.
    For Contact Administrator, I go into my site as a regular user, submit a message, but I do not receive it.
    Email Alert (for New Submissions) isn’t functioning, and new Membership messages aren’t being received by me the administrator.
    I’ve gone through my settings, but I cannot find any settings related to my email, including the server they are sending from.
    The new membership messages were working a few days ago, now they are not

    July 29, 2013 at 5:13 am
  • Mark Fail
    Mark Fail
    Super Guru 12,812 points

    if you were getting emails and not your not then its likly either;

    1. your spam folder is now getting them (very common)
    2. your email filter is blocking them
    3. your hosting has changed your email setup

    i would suggest trying with a new email address that’s not a freec one (hotmail,gmail etc) as they block more spam and have a higher filter system.

    July 29, 2013 at 6:24 am
  • Ian
    Ian
    Super Guru 1,200 points

    I suggest installing the plugin ’email log’ which will tell you if the emails are being sent and to which address – http://sudarmuthu.com/wordpress/email-log

    July 29, 2013 at 8:22 am
  • Richard Bonk
    Richard Bonk
    Super Guru 2,739 points

    :)

    July 29, 2013 at 8:52 am
  • Jamie
    Jamie
    Newbie 16 points

    I Would like to add to this that I have installed Email log now and my admin emails are coming through but it is not populating the user email address?

    so basically the user is not being sent anything please help

    July 29, 2013 at 9:32 am
  • Richard Bonk
    Richard Bonk
    Super Guru 2,739 points

    Have you setup the emails in the Email Manager section?

    July 29, 2013 at 10:15 am
  • William
    William
    Newbie 22 points

    Thank you for your advise. Good news, got all my email 12 hours after I sent them out. Did some research online and found out that the issue is with my email hosting provider.
    I will try to work around the problem. I know that I didn’t exceed my daily quota of sent messages.

    Besides that, I have to say Directory Press is an awesome product and it is backed up by great support.

    Thank you again

    Will

    July 30, 2013 at 1:51 am
  • Mark Fail
    Mark Fail
    Super Guru 12,812 points

    thanks Will :)

    July 30, 2013 at 2:50 am
  • Richard Bonk
    Richard Bonk
    Super Guru 2,739 points

    Good you found the source of your problem. :)

    July 30, 2013 at 8:41 am
Viewing 9 posts - 1 through 9 (of 9 total)

Didn't find what you were after?

Chat with us now

or contact our support team