Pamela

December Theme – CSS Colour

I said I wouldnt post again. I lied. I have upgraded a non-responsive to responsive directory theme - December Child Theme. I am unable to change the border and background colours of Featured Listings in either grid or list style on my home page. I have tried the following CSS but it is still showing RED! .wlt_search_results.list_style .itemdata.featured { border:1px solid #860A14; } .wlt_search_results .itemdata.featured .thumbnail { border-color: #dddddd; BACKGROUND: #e8c9cc; color: #fff; } .wlt_search_results .itemdata.featured .wlt_shortcode_instock, .itemdata.featured h4 a, .itemdata.featured .wlt_shortcode_category a, .itemdata.featured .wlt_shortcode_price { color:#fff; } .wlt_search_results .featured .line1 { border-bottom: 1px solid #e8c9cc; border-top: 1px solid #E8c9cc; } This was in desperation of altering the style sheet itself. I have tried this in CSS to no avail either .wlt_search_results .itemdata.featured .thumbnail { border-color: #dddddd; BACKGROUND: #e8c9cc; color: #fff; } I know Josh will probably reply, and thank you for yet more of your time. Here's a little screenshot - website: https://www.weddingsinsussex.co.uk.

Created: March 1, 2017 at 7:31 pm
  • In: Child Themes
  • Started by: Pamela
  • 2 members left 2 comments
  • Last reply from: Pamela


  • Josh
    March 2, 2017 at 1:08 pm

    Hello Pamela,
    Seems like you managed to change the colors 🙂
    Maybe you could share here how you did it for someone else with the same issue
    By the way have you seen this >>


  • Pamela
    March 4, 2017 at 12:49 pm

    Hi Josh

    I’ve had a lot of issues with upgrading to Responsive (using latest version), mostly with colours and custom fields. I eventually, probably incorrectly, have had to edit the style sheet in the child theme, rather than add Custom CSS to get this to work.

    If there is an upgrade I imagine this will be overwritten.

    Additional issues with Custom Fields appearing on the Listing Details (add listing) and the Listing itself but nowhere to be found in Page Setup/Custom Fields. They are also uneditable. I have posted this separately on the forum, but if you know this to be a bug a heads up would be appreciated. I just want to be able to find these custom fields and delete them.


Viewing 3 posts - 1 through 3 (of 3 total)