Kent

DA9 ISSUES

I am currently having several problems with the new theme. 1. [RIBBON] SHORTCODE - No longer working after I upgraded. All the [RIBBON] shoRtcodes on my elementor pages now are just blank and say "[RIBBON]" in its place. Did you rename the shortcode? 2. PHOTO UPLOAD ANOMALY - After a User uploads photos in the Edit Profile, the Featured Photo NEVER displays after you save the first time. The User has to literally go back into their Edit Profile and move their photos around and save again for the Featured photo to now display. Refreshing doesn't fix it nor moving the photos around the first time. Glitchy. 3. ADMIN APPROVAL HASSLE - Why does the User's current published profile automatically UNPUBLISH when they edit their profile? That is bad for me and them. I can't be by the computer 24/7 to approve their every edit and at the same time, the User shouldn't be losing online view-ability until I approve it. That's not fair to them. Obviously, the User's current approved published profile should always be viewable and rather just updated when Admin approves their new edit. Please help Mark. I need the code... I can ftp it.

Created: April 14, 2020 at 12:09 am
  • In: Bugs & Issues
  • Started by: Kent
  • 2 members left 1 comments
  • Last reply from: Alex MorganAlex Morgan

  • Alex Morgan
    Alex Morgan
    April 15, 2020 at 1:53 am

    hi Kent,

    can you create a ticket for this please so we can help you resolve your issues?

    Please send the following to your ticket

    1. Website url and wordpress admin dashboard
    2. FTP or Cpanel logins that we can access your filemanager.

    Ticket url :

    thank you


Viewing 2 posts - 1 through 2 (of 2 total)