CSV file question

CSV file question

July 28, 2013
Andy Andy
  • Andy
    Andy
    Newbie 66 points

    Hi,

    When I upload my csv file, all the info seems to go onto the site ok but when I click certain links, I’m not taken to the appropriate listing.
    For example, if I click on a tag (in the tag cloud) I’m taken to the right page but the listing/s might not actually appear – or some will & some won’t, and if I click on a category in the “Categories (sidebar) widget the same problem occurs.
    Yet oddly enough, if I click on a category within my Advanced Search (sidebar) widget, they all seem to work perfectly i.e; all the correct listings appear as they should.
    I was wondering if I have a problem with the way I’ve made my csv file, or if the problem lies elsewhere.
    Is there anyone out there that would be kind enough to have a look at my csv file and tell me if all looks ok (as this is the first time I’ve dabbled with csv files)?
    Kind regards

    July 28, 2013 at 8:02 am
  • Richard Bonk
    Richard Bonk
    Super Guru 2,739 points

    What sort of issues do you experience? How are the listing ‘not appearing’? Can you post a screenshot and a link to your site?

    Kind regards,

    Richard
    _____________________________________________________________________
    Wide range of PremiumPress and WordPress Plugins and add-ons
    PremiumPress customisation services and Website Design
    Selection of PremiumPress Child Themes

    July 28, 2013 at 8:46 am
  • Andy
    Andy
    Newbie 66 points

    Hi Richard,

    When I click on a category (either from the menu bar or category widget) the listing page appears but with no listings. It says that there are results found but they don’t actually appear. Same problem occurs with the tag cloud widget.
    Or you might click on a category and only some of the listings will appear (example: click on ‘Milling Centres’ category, 9 listings should show but actually on 5 show)
    I’ve attached an image whereby I’ve clicked on the ‘Lab-2-Lab Services’ category, 2 listings should have shown but none did. Again it reads “2 Results Found”.

    thegoodlabguide.co.uk

    Attachments:
    You must be logged in to view attached files.
    July 28, 2013 at 9:01 am
  • Mark Fail
    Mark Fail
    Super Guru 12,812 points

    check your order-by value first under the display setup -> search listing tab. set this to post title.

    July 28, 2013 at 9:40 am
  • Andy
    Andy
    Newbie 66 points

    Thanks Mark, that’s worked a treat, it was set to Featured Listings (First). Which brings me to my next question .. how do I now get my featured listings to show ahead of regular listings?

    July 28, 2013 at 10:01 am
  • Mark Fail
    Mark Fail
    Super Guru 12,812 points

    add a field in your CSV file for ‘featured’ and value ‘yes’

    July 28, 2013 at 10:15 am

  • Andy
    Newbie 2 points

    Aside from csv files (pre-populating), I have a package that offers a featured listing that will show their listings above all of the regular listings, how do I now make this happen if I don’t have the system set to ‘Featured Listing (First)?

    July 28, 2013 at 11:42 am

  • MD
    Newbie 8 points

    Hi Andy/mark

    were you able to upload the image urls using csv sheet into the post

    If yes, how? please assist.

    Thanks in advance

    September 10, 2016 at 4:21 pm
Viewing 8 posts - 1 through 8 (of 8 total)

Didn't find what you were after?

Chat with us now

or contact our support team