Can PHP 5.4 be used with shopperpress?

  • Cynthia
    Cynthia
    Newbie 78 points
    September 13, 2016 at 1:13 am

    I am having issues with some of my sites and am wondering if PHP 5.4 is compatible.

  • Marie
    Marie
    Super Guru 1,818 points
    September 13, 2016 at 1:48 am

    hi Cynthia ,

    yes, you can use PHP 5.4 with the theme as long as your theme is updated and wordpress is updated its fine.

  • Cynthia
    Cynthia
    Newbie 78 points
    September 13, 2016 at 8:08 pm

    Marie, I am not looking to update my theme nor wordpress. If you know the themes correctly, you are aware that if I update to most current version of WP using Shopper Press V7 that the site will break.

    With the parameters I have provided above and in orginal post, can I update the php?

  • zarko
    zarko
    Senior Member 360 points
    September 13, 2016 at 8:35 pm

    hi Cynthia

    I think updating PHP to 5.4 would not be good idea if you want to keep using old shopperpress theme. Also you would have to make sure you use old version of wordpress like 3.7 or earlier. Which issues are you having now with that version?

    You should really consider using latest responsive version of the theme

Viewing 4 posts - 1 through 4 (of 4 total)

New Business Themes for WordPress 2020

Start your new website today!

View Business Themes