groups-icon

Bug In The Rating System – DT10

  • Version 10
    55 points
    Beginner

    The displayed rating on listing pages is not updating correctly. It appears that it only uses the first review added to the listing as the displayed rating even if other reviews are added. It should be pulling data from the custom field “starrating”.

    April 16, 2021 at 10:29 am
  • Mark Fail
    11,292 points
    Platinum User
    Bronze User Silver User Gold User Platinum User Helpful Award Fast Responder Thank You Coffee Villian Award Video Testimonial
    Members Only Content

    This reply is for PremiumPress customers only.

    Login Now
    April 17, 2021 at 2:49 am
  • 55 points
    Beginner
    Members Only Content

    This reply is for PremiumPress customers only.

    Login Now
    April 17, 2021 at 12:43 pm
  • Mark Fail
    11,292 points
    Platinum User
    Bronze User Silver User Gold User Platinum User Helpful Award Fast Responder Thank You Coffee Villian Award Video Testimonial
    Members Only Content

    This reply is for PremiumPress customers only.

    Login Now
    April 18, 2021 at 5:38 am
  • Mo Jo
    5 points
    Beginner
    Members Only Content

    This reply is for PremiumPress customers only.

    Login Now
    May 15, 2021 at 2:48 pm
  • Janak Malkani
    55 points
    Platinum User
    Bronze User Silver User Gold User Platinum User
    Members Only Content

    This reply is for PremiumPress customers only.

    Login Now
    May 17, 2021 at 7:21 am