Ask the community

This is a community support forum where you can ask
questions and interact with other PremiumPress Customers.

Auctionpress Bids and Reserve Problems

  • mark
    mark
    Newbie 43 points
    July 26, 2013 at 3:33 pm

    Hi all

    No Auctionpress forum?

    I have had a few customers who are testing the site for me notice that their high bids are not being automatically applied.

    For example:
    Current bid is at 500
    Customer a) bids 600 and the price then goes to 501
    Customer b) bids 650 and the price goes to 502
    customer b) wins for 502

    Customer a) then comes to me and says hey why didnt I win I was prepared to go to 600.

    Something is wrong. Has anyone else noticed anythign strange with the bids?

    I have also noticed that if a seller puts a reserve on the auction does not state that the reserve has not yet been met. It simply puts the buyer as the highest bidder.
    When the auction ends the seller is told the item ended but is not sold and reserve not met. But the bidder is told he won the item!

    I have raised a ticket on this but just wondering if anyone else is suffering as I am?

    Kind Regards
    Mark

  • milo
    milo
    Newbie 11 points
    July 26, 2013 at 4:14 pm

    Hi Mark,

    It is a little strange that custumer b) wins for 502
    When custumer b) bids 502 He will get a textmessage with outbid
    and the price in the auction wil rize with e.g. $ 0.99

  • milo
    milo
    Newbie 11 points
    July 26, 2013 at 4:27 pm

    Hi Mark,

    I found this with a better explanation
    and you see there a forum for auctionpress

    http://www.premiumpress.com/forums/topic/straightforward-bidding-some-enhancement/

  • mark
    mark
    Newbie 43 points
    July 26, 2013 at 5:47 pm

    Thank you Milo. This thread is very interesting!

    Its very strange how AP works by default. I might need to look into the child theme.

    Thanks again

  • Katalin
    Katalin
    Senior Member 119 points
    July 28, 2013 at 1:33 pm

    Dear Mark and Milo,

    Friday I submitted a ticked on this issue: as soon as I have a feedback from premiumPress and hopefully a solution, will put a post onto the Forum.

    I hope it will be taken seriously into consideration because right now I would not dare to launch my site…

    Kind regards,
    Attila

  • Mark Fail
    Mark Fail
    Super Guru 12,819 points
    July 28, 2013 at 1:35 pm

    the options for AP got alittle lost in translation, over the years many users regquested features and the ‘min bid’ one has confused alot of people.

    Katalin whats your ticket id?

  • mark
    mark
    Newbie 43 points
    July 28, 2013 at 1:51 pm

    Hi Attila

    Thanks for you post. Are you also having any issues with the reserve price not working?

    Kind Regards
    Mark

  • Kevin
    Kevin
    Newbie 92 points
    August 1, 2013 at 8:32 pm

    Mark… I came across this tread and I have the same question about the “reserve not met” functionality. Did you ever get a resolution for it? If so, please share… I’d like to have it on my site.

    Let me know…

    Kevin


  • Iraj
    Newbie 1 points
    December 16, 2014 at 5:41 pm

    Hi,
    I don’t want the amount of reserve price be visible to bidders until auction ends and at the end give an option to the highest bidder to accept the reserve price or not, if it is greater than his bid.
    Could someone please shed a light on this issue?

Viewing 9 posts - 1 through 9 (of 9 total)