Viewing 15 posts - 1 through 15 (of 26 total)
Adnan

9.4.2 errors

After upgrading to 9.4.2, I get a lot of errors regarding streamlined css code: Warning: file_get_contents(https://www.domain.com/wp-content/themes/DT9/framework/css/backup_css/css.bootstrap.css): failed to open stream: HTTP request failed! HTTP/1.1 401 Unauthorized in /var/www/vhosts/www.domain.com/wp-content/themes/DT9/framework/new_class/ppt.php on line 385 .... .... Any fix for this?

Created: February 12, 2020 at 2:31 pm

  • Mark Fail
    Mark Fail
    February 12, 2020 at 3:06 pm

    Looks like your upload wasn’t complete – send me a ticket and ill check but try re-installing.

  • Adnan
    Adnan
    February 12, 2020 at 4:44 pm

    Re-installing did not help. I sent a ticket: #OLG-566-89331

    Thanks.


  • Sarah
    February 12, 2020 at 8:28 pm

    I’m having the same issue on a fresh install.

  • Elizabeth
    Elizabeth
    February 13, 2020 at 10:22 am

    I am also having the same issue.

    I was told that I needed to update my PHP version to 7.3, but the last version was working okay on 7.1 PHP so not sure.

    That said, my hosting provider — Hostgator saw same issues even when we updated the PHP version, so will be watching for this post with an update back to those who got it working.

    Thanks

  • Elizabeth
    Elizabeth
    February 13, 2020 at 10:31 am

    It will not let me edit my post, so I will post the added details here, sorry. On that 385 issues, I am getting a very long string with many files all be affected as an error message. I blocked out my domain details etc There are 12 different error messages but I am only going to post 2 of them here to start with

    Here are the files:
    (1) Warning: file_get_contents(https://xxxxxxx.com/wp-content/themes/SP9/_shop/template/style.css): failed to open stream: HTTP request failed! HTTP/1.1 403 Forbidden in /home/wp-content/themes/SP9/framework/new_class/ppt.php on line 385

    (2) Warning: file_get_contents(xxxxxx.com/wp-content/themes/SP9/framework/css/backup_css/css.bootstrap.css): failed to open stream: HTTP request failed! HTTP/1.1 403 Forbidden in /XXXX/XXXX/XXX.com/wp-content/themes/SP9/framework/new_class/ppt.php on line 385

    thanks and I hope to get it resolved soon.

    Libby

  • Mark Fail
    Mark Fail
    February 13, 2020 at 2:15 pm

    Hi Libby

    Please send a ticket and ill look at this for you.

  • Mark Fail
    Mark Fail
    February 13, 2020 at 2:26 pm

    The issue seems to only be affecting a few users.

    It seems that some hosting providers are blocking access to checking the CSS file within the theme. Ill add a fix for this in the update this weekend but if your having issues post a ticket and ill fix it now for you.

    My apologises for any inconvenience.

  • Elizabeth
    Elizabeth
    February 13, 2020 at 2:37 pm

    Hi Mark,

    Thank you for the reply back into this issue, I much appreciate it. Is there a way that you could put the fix into my downloads area to apply, as I have plans to use the theme on a lot of sites, and I would hate for you to have to do the update for me for each site I install this onto.

    Thanks and I will also post a ticket if you need for me to do??

    please do let me know what works best.

    Libby

  • Elizabeth
    Elizabeth
    February 13, 2020 at 2:53 pm

    Hi Mark,

    Went ahead and submitted a ticket the number is: #XRY-186-96785

    Hope to hear back soon on this matter.

    Thanks again!!

    Libby

  • Mark Fail
    Mark Fail
    February 14, 2020 at 4:52 am

    Thanks Libby – i’m on it.

  • Mark Fail
    Mark Fail
    February 14, 2020 at 1:21 pm

    Hi Libby – if you get chance to update the ticket please do, just waiting on your details to confirm the error is resolved so i can release the update.

  • Elizabeth
    Elizabeth
    February 14, 2020 at 1:47 pm

    Hi Mark,

    Thank you for getting back to me on this issue, much appreciate it.

    Unfortunately no, this issue has not been resolved, I was doing a few
    more tests here to see if I perhaps installed it wrong but still did not work.

    That said, would your update fix this issue then or do you still need to get the FTP details
    for this particular website install, please do let me know either way.????

    Will be watching for your reply back to this ticket for additional support

    Best Regards,
    Libby

  • Mark Fail
    Mark Fail
    February 14, 2020 at 2:49 pm

    Yeh i need your FTP details to ensure the fix works for your server also.

    Please update your ticket with your hosting FTP details or cPanel logins.

  • Elizabeth
    Elizabeth
    February 14, 2020 at 7:03 pm

    Hi Mark,

    Thanks for the reply, as per your request I have submitted the details to the ticket. Hope to hear back soon that you got it sorted for me!! Will be watching for your reply back with an update hopefully soon!!

    Best Regards,
    Libby

Copyright © 2010-2020 PremiumPress Limited.

secure payments