Spenser

Website Screenshot Capture Plugin Not Working: Responsive Business Theme 8.9.6

I am using the Responsive Business Theme, version 8.9.6. Listings display the following error when I use this plugin: Warning: Illegal string offset 'error' in /opt/bitnami/apps/wordpress/htdocs/wp-content/plugins/wlt_website_thumbnails/wlt_website_thumbnails.phpon line 211 A screenshot is attached. I verified that the Google API is set up correctly. Postings seem to show that this plugin may not be compatible, but it is identified by the theme as a core them plugin. Does anyone know for certain whether or not this plugin is supposed to work and/or how to resolve the issue? Thanks for your help.

Created: October 15, 2017 at 5:55 am
  • In: Directory Theme
  • Started by: Spenser
  • 4 members left 8 comments
  • Last reply from: JamesDJamesD

  • JamesD
    JamesD
    October 15, 2017 at 9:41 pm

    Hi Spenser,

    I know I ran into some issues when I upgraded the plugin to and modified the plugin to get it working again.

    This may help:
    Question on Thumbnail Plugin

    Note: “#8221; on that page should be the most recent.

    Attachments:
    You must be logged in to view attached files.

  • Josh
    October 16, 2017 at 5:43 pm

    Thanks for sharing James 🙂


  • Spenser
    October 19, 2017 at 11:29 pm

    Thank you James. I was unable to resolve the issue with this fix and have decided not to use this functionality for now. I appreciate your help.


  • Josh
    October 20, 2017 at 4:10 pm

    Hello Spenser,
    Please send in a ticket so we can take a closer look at the issue >>


  • Spenser
    October 26, 2017 at 2:25 am

    Thank you Josh. I decided to give it another go and found a simple fix. The issue occurred when using version of the plugin. I simply used version (the plugin accessible directly from the PremiumPress website) without upgrading to the latest version. Version works with no issues identified thus far.

    Attachments:
    You must be logged in to view attached files.

  • Josh
    October 26, 2017 at 2:14 pm

    Thanks for updating Spenser 🙂


  • James
    April 8, 2018 at 8:54 pm

    Thank you JamesD. Your fix worked perfectly for me 🙂

  • JamesD
    JamesD
    April 8, 2018 at 9:43 pm

    You’re welcome, glad it helped!


Viewing 9 posts - 1 through 9 (of 9 total)