Ask the community

This is a community support forum where you can ask
questions and interact with other PremiumPress Customers.

Three Question Please Mark

  • Steven
    Steven
    Newbie 69 points
    July 24, 2013 at 11:00 pm

    Hi Mark And Team, I was hoping that I may ask three questions please and maybe others will use this as help with the new responsive theme as well.

    1. I see the Google map under the listing in the admin panel, however, it has never showed on the actual front listing and I believe I have everything turned on. Can you please just go through the steps needed to be able to see the map? Also, regarding this map. It shows when I add a listing on the free and paid packages and on the free package, I do not have it included. Is their a reason it still makes people click on the map when the map is not included in the package?

    2. For the life of me, I cannot get the GD Star rating to look like your demo where you have an image beside the star rating. I can get everything else to work, except the image. Can you please explain your setting exactly so I may also use these in order to get an image beside my star rating on my popular listings like the demo?

    3. I have had some issues with the confirmation link for the mailing list. It seems that I had it working where I copied the link and pasted it into my browser and then did not have a success thank you page, however, it added my email to the mailing list. I tried once again with another email and it would not add it to the mailing list. I have also added the thank you page and for the life of me, cannot get it to add the email to the mailing list. I have like 20 emails I use so I have tried three or four and no go. It did work for the first email, but after that, no success for other emails.

    I know I am asking a lot, but I really like this theme and would really like to finally get a premium press directory going for once and for all.

    Thank you Mark and Team..

    BTW – what happened to our signatures and account data, I cannot update my email and when I try to add a signature, it never works.

  • Mark Fail
    Mark Fail
    Super Guru 12,821 points
    July 25, 2013 at 1:30 am

    Steven please don’t use the forum to call on people, if you have questions ask it as a general question so anyone can help.

    1. The google map display will always display on the add/edit package regardless of what dislay options you have for the listing, it’s there to collect data. The Google map on the listing page display will only show if the ‘google map’ option is set (edit the listing in the admin and you’ll see it on the right with the other package enhancements.

    2. The GD star is just as follows -> install ->settings -> articles -> number of strs:5 save. Done!

    3. your welcome to submit a ticket for the email issue and ill check, if it works for one there is no reason it shouldnt work for others.

    4. the forum signatures are per post (its a bbpress things not my choice) if you need account changes please submit a ticket.

  • Steven
    Steven
    Newbie 69 points
    July 25, 2013 at 2:41 pm

    The GD star rating is set up like that, but I cannot see any image on my widget on the sidebar under GD Star ( I have it for popular post ) like your Demo

  • Steven
    Steven
    Newbie 69 points
    July 25, 2013 at 2:54 pm

    If you look at the image I have attached, I cannot for the life of me get the image to show from the listing, I have tried with Get Image From: Post content, custom field, and it still will not show the image like you have in the Demo.

    Attachments:
    You must be logged in to view attached files.
  • Mark Fail
    Mark Fail
    Super Guru 12,821 points
    July 25, 2013 at 4:05 pm

    Steve, what plugins have u got enabled?

  • Steven
    Steven
    Newbie 69 points
    July 25, 2013 at 5:36 pm

    I have nothing except for this plugin the GD Star rating

  • Mark Fail
    Mark Fail
    Super Guru 12,821 points
    July 26, 2013 at 1:58 am

    not sure without seeing your setup, couldnt say from a picture.

  • David Harris
    David Harris
    Senior Member 367 points
    July 26, 2013 at 5:47 am

    I took a quick look Steven but you seem to have it deactivated at the moment.

    David Harris
    —————-

    david@nofool.co.uk

    http://www.nofool.co.uk
    Dynamic PHP website hosting & Development.
    Dedicated Linux servers from 15€uro a month.

    http://www.spskins.com
    Eye candy for your ShopperPress site.

  • Mark Fail
    Mark Fail
    Super Guru 12,821 points
    July 26, 2013 at 7:14 am

    yeh i saw this on another post he has about the same issue..

  • Steven
    Steven
    Newbie 69 points
    July 26, 2013 at 3:24 pm

    When you spend so much time trying to get the thing to work and you cannot get it to look like the demo. In my example, my widget showed an empty box and when looking at the code, it just showed the alt for this, but not the img. It also showed the words (1 vote) which you do not have on your demo. I simply wish to have the same look as the demo, surely that is not asking too much.

  • Steven
    Steven
    Newbie 69 points
    July 26, 2013 at 3:48 pm

    I will delete my complete installation, re-install the theme and plugin again, and try again. I just wish there was a simple way or explanation to use these features instead of guessing at the settings. You said mark that all I needed to do was install the plugin, go to the settings, and change the stars to 5. What about the settings for the GD Star rating widget? Do I pull an image from Post, or from custom field? Do I set it as default star rating, or expanded? Do I set the filter to Listing Manager? I have tried all of these settings and also re-installed the plugin several times and now I will go through the complete process of re-installing the website yet again.

  • David Harris
    David Harris
    Senior Member 367 points
    July 26, 2013 at 3:55 pm

    Try to get it right this time dude. 😎

    Just kidding, keep at. Frustrating eh!

  • Steven
    Steven
    Newbie 69 points
    July 26, 2013 at 4:06 pm

    OK, have a look here please http://advertiseabusiness.com/ – As you can see, I do not want the Votes to show, but just an image of that listing ( like demo ) and the stars, and the title like the demo. Can you please give me the setting you used for the widget? Thank you so much..

  • Steven
    Steven
    Newbie 69 points
    July 26, 2013 at 4:07 pm

    Does the image get pulled from the Post? Custom field? how do I remove the Vote rule, and just keep the stars, title, and have the listing image?

  • Mark Fail
    Mark Fail
    Super Guru 12,821 points
    July 27, 2013 at 3:42 am

    Steven iv not figured that out either, its the same in my demo. I just added it like that but users can still vote.

Viewing 15 posts - 1 through 15 (of 15 total)