Ask the community

This is a community support forum where you can ask
questions and interact with other PremiumPress Customers.

Some links are having the https instead of http

  • Ramesh Kumar
    Ramesh Kumar
    Newbie 8 points
    July 30, 2014 at 7:46 pm

    Just I converted my classifieds to Responsive classifieds theme, after converting to Responsive theme, some of the links like “Members Area” are having the https:// instead of http. So I am getting the exception. Can any one help me on this issue.

  • Justin
    Justin
    Newbie 4 points
    July 30, 2014 at 8:13 pm

    I am having a similar issue with my Directory Responsive theme. I am already on https:// but in my bread crumbs, after being signed in, if you click on my account it does nothing and in the link shows httpss://

  • patrik
    patrik
    Newbie 49 points
    July 31, 2014 at 1:49 am

    same here. Directory theme, add listing is redirecting to https.

    Also no download available in my download area, folders only with invoice.php file.

  • Mark Fail
    Mark Fail
    Super Guru 12,822 points
    July 31, 2014 at 3:54 am

    login to your admin and reset your page and button links.

    dont access your admin via https otherwise it’ll setup your links with https

  • patrik
    patrik
    Newbie 49 points
    July 31, 2014 at 6:15 am

    And if I did, I can start over.
    400 lines of translation, just peaches….

  • patrik
    patrik
    Newbie 49 points
    July 31, 2014 at 6:42 am

    I just did reset, all settings, but everything went to https again. Obviously I didnt access admin via https.

  • Clive
    Clive
    Super Guru 1,818 points
    July 31, 2014 at 6:55 am

    Open a support ticket please Patrik: http://www.premiumpress.com/ticket/

  • Ramesh Kumar
    Ramesh Kumar
    Newbie 8 points
    August 2, 2014 at 3:58 am

    Mark,

    For me the problem started only after resetting the Page and Button Links.
    Until Raising the Ticket, I was able to redirect to my dashboard after login, after raising the Ticket, support people reset the links (Call Back), now its not redirecting to my dash board.
    I hope its a minor issue, I don’t know where to configure. I investigated the DB also but I didn’t get any clue.

  • Mark Fail
    Mark Fail
    Super Guru 12,822 points
    August 2, 2014 at 4:01 am

    If you access your admin via https then it assumes your pages are https also thus why its placing https for your pages. Access it via normal http and set your page links.

    whats your ticket id? ill check your seutp.

  • Ramesh Kumar
    Ramesh Kumar
    Newbie 8 points
    August 2, 2014 at 9:26 am

    Mark the Tickit id is : AQH-592-42368

  • Mark Fail
    Mark Fail
    Super Guru 12,822 points
    August 3, 2014 at 8:48 am

    thanks, please update with FTP access.

    This reply was awarded the best answer by the topic poster.
  • Ramesh Kumar
    Ramesh Kumar
    Newbie 8 points
    August 5, 2014 at 5:50 pm

    Thanks for the Support. :)

  • Clive
    Clive
    Super Guru 1,818 points
    August 5, 2014 at 6:38 pm

    Another problem solved :)

  • Dave Harris
    Dave Harris
    Super Guru 1,406 points
    August 5, 2014 at 6:41 pm

    Nice to hear it.

  • Mark Fail
    Mark Fail
    Super Guru 12,822 points
    August 6, 2014 at 6:43 am

    :)

Viewing 15 posts - 1 through 15 (of 15 total)