SLIDER NOT WORKING WORDPRESS 3.6

WordPress Business Themes Forums Version 7 Themes ShopperPress SLIDER NOT WORKING WORDPRESS 3.6

SLIDER NOT WORKING WORDPRESS 3.6

August 2, 2013
Reese Reese
  • Reese
    Reese
    Senior Member 260 points

    Just update to 3.6 and my slider stop working

    August 2, 2013 at 4:44 am
  • Reese
    Reese
    Senior Member 260 points

    Just update to 3.6 and my slider stop working

    Attachments:
    You must be logged in to view attached files.
    August 2, 2013 at 4:45 am

  • chris
    Newbie 6 points

    Even worse for me. Upgrading to 3.6 and a whole load of things do not work.
    Detail, Images,Affiliate etc an inaccessible. Can no longer add links, these have to be dome by HTML, works then but is of course much slower. A disaster for me but luckily have stopped at 2 site upgrades.

    Don’t have a slider on these 2 sites but have just set one up as a test and find it DOES work here

    August 2, 2013 at 7:08 am
  • Reese
    Reese
    Senior Member 260 points

    WOW I’s not working for me no more, I’m using the full page slider on one of my site, but the one you are using is working on my site.

    August 2, 2013 at 7:54 am
  • Mark Fail
    Mark Fail
    Super Guru 12,812 points

    ill check on it but 3.6 has only just been released so it may take some time to get n update available for the non-responsive framework.

    August 2, 2013 at 8:02 am
  • Mark Fail
    Mark Fail
    Super Guru 12,812 points
Viewing 6 posts - 1 through 6 (of 6 total)

Didn't find what you were after?

Chat with us now

or contact our support team