Ask the community

This is a community support forum where you can ask
questions and interact with other PremiumPress Customers.

Shopperpress Not Installing

  • Matt
    Matt
    Newbie 30 points
    August 1, 2013 at 3:48 am

    So, I picked up the theme for shopperpress and I’m having issues installing it and so far nobody on the “support” has been able to help me. I install the theme as I would any other wordpress theme through the wordpress dashboard. When the theme is finished uploading I go to activate it and it turns my entire website blank. I can’t even get to the wp-admin page. I’ve gone in to the files through my hosting and deleted the them then reinstalled it multiple times and it always does the same thing.

    Does this thing actually work or is it a waste of money?

  • David Harris
    David Harris
    Senior Member 367 points
    August 1, 2013 at 4:59 am

    Hi Matt, if you need some help just email me and I will get you up and running. difficult to provide a solution without seeing what’s going on.

    SP is a great cart, obviously something is amiss somewhere.

    David Harris
    —————-

    david@nofool.co.uk

    http://www.nofool.co.uk
    Dynamic PHP website hosting & Development.
    Dedicated Linux servers from 15€uro a month.

    http://www.spskins.com
    Eye candy for your ShopperPress site.

    http://www.shopperpresstheming.com
    ShopperPress Theming Service.

  • Mark Fail
    Mark Fail
    Super Guru 12,821 points
    August 1, 2013 at 8:22 am

    We have a support desk Matt, if you need support for installation you should try there;

    http://www.premiumpress.com/ticket/

  • Richard Bonk
    Richard Bonk
    Super Guru 2,739 points
    August 1, 2013 at 9:27 am

    It might be that your download is corrupted. Just login to your My Downloads section and re-download the latest version again.

    Kind regards,

    Richard
    _____________________________________________________________________
    Wide range of PremiumPress and WordPress Plugins and add-ons
    PremiumPress customisation services and Website Design
    Selection of PremiumPress Child Themes

  • David Harris
    David Harris
    Senior Member 367 points
    August 1, 2013 at 9:33 am

    As Richard said, it’s probably something daft, if at first you don’t succeed, try try again. :)

  • Richard Bonk
    Richard Bonk
    Super Guru 2,739 points
    August 1, 2013 at 10:04 am

    Have you tried installing the theme via FTP? Sometimes, for no obvious reason, the WP install does not work.

  • Matt
    Matt
    Newbie 30 points
    August 1, 2013 at 7:04 pm

    So apparently one of my plugins was causing the issue. Seems to be working now that I deactivated all of them. Now to figure out which one it was! Sometimes it’s the most obvious thing!

  • Richard Bonk
    Richard Bonk
    Super Guru 2,739 points
    August 1, 2013 at 9:57 pm

    Glad you got it sorted. :)

Viewing 8 posts - 1 through 8 (of 8 total)