Shopperpress Not Installing

WordPress Business Themes Forums Version 7 Themes ShopperPress Shopperpress Not Installing

Shopperpress Not Installing

August 1, 2013
Matt Matt
  • Matt
    Matt
    Newbie 30 points

    So, I picked up the theme for shopperpress and I’m having issues installing it and so far nobody on the “support” has been able to help me. I install the theme as I would any other wordpress theme through the wordpress dashboard. When the theme is finished uploading I go to activate it and it turns my entire website blank. I can’t even get to the wp-admin page. I’ve gone in to the files through my hosting and deleted the them then reinstalled it multiple times and it always does the same thing.

    Does this thing actually work or is it a waste of money?

    August 1, 2013 at 3:48 am
  • David Harris
    David Harris
    Senior Member 367 points

    Hi Matt, if you need some help just email me and I will get you up and running. difficult to provide a solution without seeing what’s going on.

    SP is a great cart, obviously something is amiss somewhere.

    David Harris
    —————-

    david@nofool.co.uk

    http://www.nofool.co.uk
    Dynamic PHP website hosting & Development.
    Dedicated Linux servers from 15€uro a month.

    http://www.spskins.com
    Eye candy for your ShopperPress site.

    http://www.shopperpresstheming.com
    ShopperPress Theming Service.

    August 1, 2013 at 4:59 am
  • Mark Fail
    Mark Fail
    Super Guru 12,812 points

    We have a support desk Matt, if you need support for installation you should try there;

    http://www.premiumpress.com/ticket/

    August 1, 2013 at 8:22 am
  • Richard Bonk
    Richard Bonk
    Super Guru 2,739 points

    It might be that your download is corrupted. Just login to your My Downloads section and re-download the latest version again.

    Kind regards,

    Richard
    _____________________________________________________________________
    Wide range of PremiumPress and WordPress Plugins and add-ons
    PremiumPress customisation services and Website Design
    Selection of PremiumPress Child Themes

    August 1, 2013 at 9:27 am
  • David Harris
    David Harris
    Senior Member 367 points

    As Richard said, it’s probably something daft, if at first you don’t succeed, try try again. :)

    August 1, 2013 at 9:33 am
  • Richard Bonk
    Richard Bonk
    Super Guru 2,739 points

    Have you tried installing the theme via FTP? Sometimes, for no obvious reason, the WP install does not work.

    August 1, 2013 at 10:04 am
  • Matt
    Matt
    Newbie 30 points

    So apparently one of my plugins was causing the issue. Seems to be working now that I deactivated all of them. Now to figure out which one it was! Sometimes it’s the most obvious thing!

    August 1, 2013 at 7:04 pm
  • Richard Bonk
    Richard Bonk
    Super Guru 2,739 points

    Glad you got it sorted. :)

    August 1, 2013 at 9:57 pm
Viewing 8 posts - 1 through 8 (of 8 total)

Didn't find what you were after?

Chat with us now

or contact our support team