JANUARY SALE: Directory Theme Now Only $49 -- Learn More

Ask the community

This is a community support forum where you can ask
questions and interact with other PremiumPress Customers.

ResumePress 7.1.4 Not Serving the Purpose

  • Richard
    Richard
    Newbie 16 points
    May 19, 2014 at 6:36 pm

    I bought this theme in early 2013 but the theme has dramatically changed.
    I wanted to use the theme to build a resume database with restricted access for employers to search for candidates.
    Now, the whole theme looks different!

  • Michael
    Michael
    Senior Member 149 points
    May 19, 2014 at 7:44 pm

    Hi Richard,

    Yes. A lot of things have changed.
    Mostly for the better.

    I encourage you to take the time to get familiar with the new system and you will see that it will be able to serve your needs.

    Hope this helps.

  • Richard Bonk
    Richard Bonk
    Super Guru 2,739 points
    May 19, 2014 at 7:46 pm

    What do you mean? What version of the theme did you buy?

  • Richard
    Richard
    Newbie 16 points
    May 19, 2014 at 11:38 pm

    Hello Michael,

    I hope you are not assuming that I’m complaining for complaining sake!

    I have a very legitimate and legal concern here.

    1. Take a look at this website that your ResumePress has created for me: http://cv.jobhouseghana.com/.
    2. Take a look at the screenshot of what was the original theme.

    Clearly, the theme has changed dramatically from a “Resume” theme into a “Job” theme.
    As you can see from http://cv.jobhouseghana.com/, everything about your new theme is about Jobs, nothing about resumes.

    If you have information on how I can functionally use this theme for a resume website (for which I bought the theme), please let me know.

    Awaiting your response.

    Attachments:
    You must be logged in to view attached files.
  • Richard Bonk
    Richard Bonk
    Super Guru 2,739 points
    May 20, 2014 at 12:06 am

    It is still the same theme, you have just not configured it yet. Have you tried selecting different template/child theme that comes with the theme?

    Also, what exactly does not work as advertised (or expected)? It is hard to assist if we do not know what is wrong.

Viewing 5 posts - 1 through 5 (of 5 total)