Product Title Not Showing

  • Brandon
    Brandon
    Titan 709 points
    August 14, 2013 at 6:00 am

    What file and line do I need to change to get my Product Title to NOT cut off.

  • Brandon
    Brandon
    Titan 709 points
    August 14, 2013 at 6:00 am

    See attached Picture

    Attachments:
    You must be logged in to view attached files.
  • Richard Bonk
    Richard Bonk
    Super Guru 2,739 points
    August 14, 2013 at 7:39 am

    That just needs some small css styling tweak. Possibly increasing the ‘line-height’.
    Provide a link and I will look at it.

    Kind regards,

    Richard
    _____________________________________________________________________
    Wide range of PremiumPress and WordPress Plugins and add-ons
    PremiumPress customisation services and Website Design
    Selection of PremiumPress Child Themes

  • Brandon
    Brandon
    Titan 709 points
    August 14, 2013 at 4:25 pm
  • Richard Bonk
    Richard Bonk
    Super Guru 2,739 points
    August 14, 2013 at 7:30 pm

    Try adding the following code to you child theme styles.css:
    [code title=””]#PPTSinglePage-post ul.thumb_view li h3 {height: 34px !important;}[/code]

    Kind regards,

    Richard

  • Brandon
    Brandon
    Titan 709 points
    August 14, 2013 at 8:02 pm

    Perfect. Thanks Richard

  • Brandon
    Brandon
    Titan 709 points
    October 13, 2013 at 7:16 am

    Richard,

    I am having same issue with Product when I search.

    The Related Products is showing complete Title.

    What code can I add to fix.

    Attachments:
    You must be logged in to view attached files.
  • Brandon
    Brandon
    Titan 709 points
    October 14, 2013 at 7:11 pm

    What code do I change for the Product Title to not be cut off, when customer does a Search.

  • Brandon
    Brandon
    Titan 709 points
    October 20, 2013 at 10:30 pm

    need help on this issue.

  • Brandon
    Brandon
    Titan 709 points
    November 1, 2013 at 7:01 am

    Richard, can you help with this issue.

  • Richard Bonk
    Richard Bonk
    Super Guru 2,739 points
    November 4, 2013 at 9:36 pm

    I is showing correctly on my browser, but you might try this:

    .middle2cols ul.thumb_view li h3 {line-height: 16px; height: 34px;}

  • Brandon
    Brandon
    Titan 709 points
    November 5, 2013 at 7:26 am

    Richard what browser are you using. I have used Internet Explorer, Chrome, and Firefox and all have the same issue. The issue is when a customer uses my search box at the top.

    try using the search box type in ECMU0120. the second line for each product is cut off.

    where and which file do I need to add your code and can you confirm that the code is for the products after a customer uses my search box

  • Richard Bonk
    Richard Bonk
    Super Guru 2,739 points
    November 5, 2013 at 9:31 am

    I have tried in IE, Opera, Chrome and Firefox and all look fine. (see attached screenshots)

    You can put the css styles in your child theme styles.css or in the custom styles.

    Attachments:
    You must be logged in to view attached files.
  • Ian
    Ian
    Super Guru 1,200 points
    November 5, 2013 at 11:18 am

    Looks fine for me too 😉

  • Brandon
    Brandon
    Titan 709 points
    November 5, 2013 at 5:27 pm

    that is so weird. Mine cuts it off in all BROWSERS and on 3 different computers.

    But I added the code you gave me Richard and that worked perfect.

    THANKS

Viewing 15 posts - 1 through 15 (of 17 total)

New Business Themes for WordPress 2020

Start your new website today!

View Business Themes