Paid Jobs in Pending

  • Trisha
    Trisha
    Newbie 36 points
    August 22, 2015 at 1:51 am

    Job board – 8.4

    Job is submitted. Job is paid for. Why is job sitting in “Pending” for 2 hours waiting for someone to activate when it should go LIVE immediately. SEE IMAGE.

    What’s the fix for this issue?

    Attachments:
    You must be logged in to view attached files.
  • Trisha
    Trisha
    Newbie 36 points
    August 22, 2015 at 12:40 pm

    Anyone??

  • Errol
    Errol
    Super Guru 2,708 points
    August 22, 2015 at 2:08 pm

    Job board – 8.4

    8.4 is only recommended for new install not to be updated to a live site – any issues with this version you will have to check support seeing that many members may have not update to that version at the moment.

  • Trisha
    Trisha
    Newbie 36 points
    August 22, 2015 at 5:15 pm

    1) Again, my site is working fine WITH 8.4

    2) I am asking: when someone submits a job posting AND they pay thru authorize.net with a credit card WHY is the job sitting in a “pending” status waiting for someone to approve when according to my image it should go live right away?

    3) I receive an email stating the job/listing is in pending

    4) I had 3 PAID ads pending that had to wait for me to approve and if I’m on the road or have ni access to the computer I can’t make their PAID jobs live right away.

    A fix for this issue please?

  • Errol
    Errol
    Super Guru 2,708 points
    August 22, 2015 at 6:06 pm

    I am asking: when someone submits a job posting AND they pay thru authorize.net with a credit card WHY is the job sitting in a “pending” status waiting for someone to approve when according to my image it should go live right away?

    A fix for this issue please?

    The Authorize.net Payment Gateway may have develop by PP team and seeing that many are trying to familiarize with new version of the theme, so opening a support ticket is where you will more than likely get a fix to this issue unless another member experience a similar situation and can share the fix by posting here. Hope all goes well and may you have a great weekend.

    Regards,

  • Trisha
    Trisha
    Newbie 36 points
    August 22, 2015 at 9:13 pm

    Great…

  • Trisha
    Trisha
    Newbie 36 points
    August 22, 2015 at 9:15 pm

    The answer I got when I went thru support: clear your cache – lol. Not a cache issue or authorize.net issue. Will send another email but not overly confident.

Viewing 7 posts - 1 through 7 (of 7 total)

New Business Themes for WordPress 2020

Start your new website today!

View Business Themes