Harry

Page and Button links

My site is live, however although I have set up the Page & Button links which work - they constantly disappear or remove themselves which means that: New users cannot join and add their listings. Existing users cannot access their accounts to amend their listings or pay for renewals/upgrades. Is there any reason why this is constantly happening?

Created: April 21, 2017 at 5:29 pm
  • In: Directory Theme
  • Started by: HarryHarry
  • 3 members left 4 comments
  • Last reply from: Josh


  • Melanie
    April 21, 2017 at 5:50 pm

    I’m having the same problem. The Add Listing page does not show up, even when logged in as a member.

    Also does anyone know how to get the Listing Packages to show up on Dashbord.
    They are not showing up in Dashboard. Only Membership options are showing up. I don’t want memberships, just sell Listings.

  • Harry
    Harry
    April 22, 2017 at 1:09 am

    The problem is a affecting the ability of clients from renewing their listings.

    I have just sent out a mass email campaign inviting prospective clients to the directory and now this.

    Again this is a live site that has many listings and it makes the directory appear amateurish and unreliable.

    Here is an email comment:

    Hi,
    I went to my account and cannot see how or where to renew. Can you please direct me as to how I might do so?

    Thanks.

    Is there a member of PP support looking at these posts (Josh or Marie?) or do I have to raise a support ticket?

  • Harry
    Harry
    April 22, 2017 at 11:53 am

    Has anyone else experienced this and fixed it?


  • Josh
    April 24, 2017 at 3:04 pm

    Hello Harry,
    Please go to Theme Setup >Toolbox >Database Tables and reinstall missing tables


Viewing 5 posts - 1 through 5 (of 5 total)