"Oops! You do not have sufficient permissions to access this page."

I’m getting below permission errors for ajax requests. “Oops! You do not have sufficient permissions to access this page.” I’m using 4.5 version. This is occurring mainly for ajax requests.