Nothing Happen in Home Page

  • Lionel
    Lionel
    Newbie 5 points
    March 2, 2015 at 1:14 am

    I’m trying to set the Home Page for http://www.aquiestapuertorico.com/directorio but no matter what I do there is nothing. Have watched the Video Tutorial a dozen times trying to find a solution with no success. Since site has been translated into Spanish Home Page or Index is set to Portada and Template is the Default one. If I set the Template to any other then it shows what it is supposed to show. Attached is an image of Page Setup. Help will be appreciated

    Attachments:
    You must be logged in to view attached files.
  • Mark Fail
    Mark Fail
    Super Guru 13,013 points
    March 2, 2015 at 5:01 am

    admin -> settings -> reading

    make sure you’ve got it set to ‘ Your latest posts’ and not a custom page.

  • Lionel
    Lionel
    Newbie 5 points
    March 2, 2015 at 9:38 am

    Hi Mark;

    it is set to «Your Latest Posts»


  • Josh
    Super Guru 13,875 points
    March 2, 2015 at 10:52 am

    Seems like its ok now

  • Lionel
    Lionel
    Newbie 5 points
    March 2, 2015 at 11:12 am

    No Josh; Problem is still there. At least I do not see any change. All links in Menu works except «Portada» You can see the Setup in the attached Image

    Attachments:
    You must be logged in to view attached files.
  • Mark Fail
    Mark Fail
    Super Guru 13,013 points
    March 2, 2015 at 11:20 am

    your home page is showing blog posts and recent listings which is what you’ve got setup on your admin screenshot above.

    https://aquiestapuertorico.com/directorio/


  • Josh
    Super Guru 13,875 points
    March 2, 2015 at 11:51 am

    Where do you want ‘Portada’ to link?

  • Lionel
    Lionel
    Newbie 5 points
    March 2, 2015 at 11:56 am

    Thanks but what I meant was the when you clicked on Portada in the Menu nothing was shown up, just the header and a blank div. If I go to Appearance/Menu and set the Page Portada to appear in Menu that is what happens and wanted to know if there was something wrong. Right now I set the Portada Tab to work as a link to http://www.aquietapuertorico.com/directorio. If you want to try what I say I can send you login credential. If not do not worry. Thanks to Josh and you for your prompt reply.


  • Josh
    Super Guru 13,875 points
    March 2, 2015 at 12:21 pm

    When ‘Portada’ is clicked where do you want it to lead/link/direct to?

    This reply was awarded the best answer by the topic poster.

  • Josh
    Super Guru 13,875 points
    March 3, 2015 at 5:55 pm

    Did you manage to fix the problem?

Viewing 10 posts - 1 through 10 (of 10 total)

New Business Themes for WordPress 2020

Start your new website today!

View Business Themes