No longer can add media in a listing or article after upgrade

WordPress Business Themes Forums General Discussion No longer can add media in a listing or article after upgrade

No longer can add media in a listing or article after upgrade

August 2, 2013
Chris Chris
  • Chris
    Chris
    Newbie 4 points

    I just upgraded WordPress to version 6 and can no longer upload images via the add media button. Nothing happens. The url is now: http://www.makemoneygal.com/wp-admin/post-new.php?post_type=page# when you hover over the add media button.

    I’ve deactivated, reset and reactivated my plugins, cleared browser, pretty much everything.

    The only thing that worked was when I switched to a different theme,..I think wordpress 2012. Everything worked fine. Is anyone else having this issue and no of a fix.

    August 2, 2013 at 5:56 pm
  • Branko
    Branko
    Newbie 1 points

    I have same problem, when i touch the add media button in text simple nothing hapens.i run classified theme 7.1.4 http://www.srbijaoglasi.com

    Attachments:
    You must be logged in to view attached files.
    August 4, 2013 at 10:56 am
  • Mark Fail
    Mark Fail
    Super Guru 12,812 points

    yes please update the files in this thread, it will resolve the issues;

    http://www.premiumpress.com/forums/topic/3-6-issues-with-non-repsonsive-framework/

    August 4, 2013 at 2:36 pm
  • Dean
    Dean
    Newbie 1 points

    Mark,

    Those files are not relevant to the Classified Theme, correct? I understand that the Classified Theme is responsive and the files above appear to be for the non-responsive themes.

    I’m having the same problem where the Add Image button is not working. In addition, while I have image files in my Media Library, I don’t seem to have the ability to attach them to Classified Posts and when attempted, I seem to run into a hang issue.

    Thanks.

    December 21, 2013 at 7:09 am
Viewing 4 posts - 1 through 4 (of 4 total)

Didn't find what you were after?

Chat with us now

or contact our support team