No Image display settings

WordPress Business Themes Forums Responsive Themes Directory Theme No Image display settings

No Image display settings

July 25, 2013
kairen kairen
  • kairen
    kairen
    Newbie 25 points

    On the display setup/ content layouts / listing page display there is at the bottom the option to Display ‘no image’ off or on. What does that do as no matter what I do the no image shows on listing without images or does it do something else that I am missing

    July 25, 2013 at 4:26 pm
  • yosef
    yosef
    Newbie 92 points

    This Button is a bit confusing but as i understand , if you go to Display setup > Homepgae > Layout & Objects and then click to edit your Categories and there you have to set it to show or Hide the image .

    The Best way to show image next to categories is , when you add categories you have the option to add icons , looks much nicer and the way you want it .

    Hope this helps !

    July 25, 2013 at 6:19 pm
  • Mark Fail
    Mark Fail
    Super Guru 12,812 points

    thanks for sharing yoser

    July 26, 2013 at 1:58 am
  • Benjamin
    Benjamin
    Newbie 85 points

    Sorry to post in an old thread but I’m also puzzled by this button. I understand what Yosef says BUT this button is under the ‘Listing Page Settings’ so to me that means it it is unrelated to the category icons.

    My understanding of this button is that if a listing has no image, instead of showing the default ‘no image’ picture it will instead hide it? This would be perfect for me as very few of my listings (using the Directory Theme) have any images at all. However, it has no effect whether I toggle it on or off, nothing changes.

    I am aware that I could remove the image altogether at Display Setup > Content Layouts > Listing Page Display. However, a minority of my listings will have images so I would ideally like to keep the option of showing an image if the listing has one.

    Anybody able to confirm they have got this option working? At the moment my listings look a bit ugly with the default ‘No image’ picture.

    September 12, 2013 at 10:32 pm
  • Mark Fail
    Mark Fail
    Super Guru 12,812 points

    ill check on this for the next update, could be that its no longer working.

    September 13, 2013 at 6:01 am
  • Benjamin
    Benjamin
    Newbie 85 points

    Great, thank you.

    September 13, 2013 at 9:23 am
Viewing 6 posts - 1 through 6 (of 6 total)

Didn't find what you were after?

Chat with us now

or contact our support team