Discopants

Memberships Not Working DT9

I have a new install of V9 and I have most of the website set up and just testing it out. I have the Membership Required set to ON (to Force users to subscribe to a membership before they can submit a listing) I Then have 3 Membership packages set up However during the test I have the following issues: Membership Required Setting Not Working: When a new user clicks on the Add Listing page they then get redirected to register an account. After registering and logging in they are redirected to the Add Listing Page with no forced membership, they can then choose any listing When I use The memberships page instead it still redirects to the add listing page after registering. Once a membership has been selected I have one set to only allow 1 listing, but allows them to create any amount of listings. Basically I want:: 1. A free membership where they can create 1x Basic listing in 1x category with 1x image upload. 2. A Paid Membership where they can create 10x Enhanced listings in 10x categorys with 20x image uploads 3 A Paid Membership where they can create 50x Enhanced listings in 10x categorys with 20x image uploads Is this a known bug or is there something I can do to fix this?

Created: October 24, 2019 at 1:30 pm
  • In: Directory Theme
  • Started by: DiscopantsDiscopants
  • 2 members left 2 comments
  • Last reply from: Mark FailMark Fail


  • Ms
    February 7, 2020 at 12:13 am

    Maybe there are still shortcomings in regulating the incomplete set of members register page.

    The theme of PremiumPress as long as I use it is no problem, because I have registered a long time ago.

    Please feel free to look back at the Tutorial Video that they have made

  • Mark Fail
    Mark Fail
    February 7, 2020 at 3:39 pm

    Iv not seen any issues with the membership system, submit a ticket and ill check your setup for you.


Viewing 3 posts - 1 through 3 (of 3 total)