Listing contact form

Listing contact form

July 25, 2013
yosef yosef
  • yosef
    yosef
    Newbie 92 points

    for some reason the email and name is not showing up in the email received from the listing contact form and not in the online message when viewed . i have the following shortcodes in it
    ————————
    Name = (name) Not working
    Email = (email) Not working
    Phone : (phone) ok
    Link : (link) ok
    Message :
    (message) ok

    ——————————-
    Directory responsive theme

    Thanks

    July 25, 2013 at 3:58 pm
  • Mark Fail
    Mark Fail
    Super Guru 12,812 points

    please confirm email and name dont work for you?

    July 25, 2013 at 4:01 pm
  • yosef
    yosef
    Newbie 92 points

    yes they don’t

    email comes as the shortcode (email)
    name comes as the shortcode (name)

    and in the online message they are both empty

    July 25, 2013 at 4:08 pm
  • Sandra
    Sandra
    Senior Member 265 points

    Did you get this sorted Yosef? I too am havng this problem. The name, email and phone number are remaining blank in the online message.

    September 8, 2013 at 9:37 pm
  • yosef
    yosef
    Newbie 92 points

    Yes , working in the latest updates , i think the shortcodes are different now than the ones i posted .

    September 8, 2013 at 10:25 pm
  • Mark Fail
    Mark Fail
    Super Guru 12,812 points

    thanks for sharing

    September 9, 2013 at 4:12 am
  • Sandra
    Sandra
    Senior Member 265 points

    I have updated to 4.6 version but they are still not populating for me.

    name, email and phone still sending as blank.

    September 9, 2013 at 10:20 am
  • yosef
    yosef
    Newbie 92 points

    I think you still using the old shortcodes , use this for the listing contact form


    Name : (name1)
    Email : (email1)
    Phone: (phone1)
    Link : (link)
    Message :
    (message1)

    September 9, 2013 at 11:38 am
  • Sandra
    Sandra
    Senior Member 265 points

    Hi Yosef, thanks for your help.

    But the contact form that goes into the users message account on the website all those fields show up blank except for the message.

    For the email to their external email account, I am using the above short codes but they are sending as name1, email1 and phone1 too. I can get the message to display in the body of the email using short code message1.

    I think the message is feeding in because it is showing in the message section in ‘my-account’, and the others aren’t cos’ they are showing blank.

    Do I need to adjust somewhere to get them to show in the message section of ‘my-account’?

    Thanks.

    September 9, 2013 at 8:49 pm
  • Sandra
    Sandra
    Senior Member 265 points

    This is what shows in the message in my-account. Anybody?

    Attachments:
    You must be logged in to view attached files.
    September 10, 2013 at 3:02 pm
  • yosef
    yosef
    Newbie 92 points

    it must be a local problem because everything shows in my website

    Attachments:
    You must be logged in to view attached files.
    September 10, 2013 at 4:46 pm
Viewing 11 posts - 1 through 11 (of 11 total)

Didn't find what you were after?

Chat with us now

or contact our support team