I'm Not receiving replies email from the forum

WordPress Business Themes Forums Responsive Themes Directory Theme I'm Not receiving replies email from the forum

I'm Not receiving replies email from the forum

November 1, 2018
 Mitchell

  • Mitchell
    Senior Member 136 points

    I’m Not receiving replies email from the forum, anyone else having this problem?

    I do not have an automatic spam protection program nor is there anything in my spam folder in Thunderbird I have spam detection turned off in Thunderbird
    I do use a anti-spam protection program (Mailwasher Pro) that gets the email and after I manually review and mark spa as spam then incoming email gets passed to Spamcop then Thunderbird email opens.

    So I know its not a spam redirection problem and Yes I check the box each time to Notify me of follow-up replies via email

    November 1, 2018 at 4:28 pm
  • Mark Fail
    Mark Fail
    Super Guru 12,812 points

    I checked our email logs and emails are being sent out correctly, if its not in your spam it could be your hosting blocking them completely.

    November 4, 2018 at 8:36 am

  • Mitchell
    Senior Member 136 points

    I’m the Hosting My Server Not blocking you. I’m Blocking China and Vietnam. unless you use a sever in those country’s then no blocks.
    Very strange

    Mitch

    November 5, 2018 at 10:04 am
  • Marie
    Marie
    Super Guru 1,706 points

    Hi Mitch,

    did you checked your spam folder?

    you’re receiving emails now?

    November 7, 2018 at 9:06 am

  • Mitchell
    Senior Member 136 points

    Yes checked spam folder but before the spam folder I use MailWasher Pro and it would show on that that’s where I would mark it spam or friend and I received nothing. And even if I accidentally marked it as spam it would show as a red in color message. but nothing shows

    November 17, 2018 at 9:30 pm
Viewing 5 posts - 1 through 5 (of 5 total)

Didn't find what you were after?

Chat with us now

or contact our support team