Google Maps


  • Recky
    Newbie 3 points
    August 26, 2016 at 6:52 am

    Hello All

    I have enabled my Google Maps on listings and have set a specific long and lat.

    Problem is that when I am in the process of adding a listing, my Google maps part of adding a listing comes up with nothing as per the attached image.

    Do I need to do anything else?

    Thanks
    Recky

    Attachments:
    You must be logged in to view attached files.
  • Alex Morgan
    Alex Morgan
    Super Guru 1,111 points
    August 26, 2016 at 7:00 am

    hi Recky,

    What theme version number you are using at the moment? Did you added google maps api key through Theme setup > Content setup > Geo Locations & Google maps tab?


  • Recky
    Newbie 3 points
    August 29, 2016 at 5:09 am

    Thanks Alex.

    I am using the latest stable version 8.9.4.

    I have looked at your suggestion above and I cannot seem to see any API key fields. Enable Google Maps has already been enabled in the section you are talking about above.

    Any other suggestions?


  • Josh
    Super Guru 13,875 points
    August 29, 2016 at 2:29 pm

    Hello Ricky,
    The API key field is under Theme Setup >Content Setup >Geo Locations & Google Maps >API Key

    Attachments:
    You must be logged in to view attached files.
Viewing 4 posts - 1 through 4 (of 4 total)

New Business Themes for WordPress 2020

Start your new website today!

View Business Themes