Few more "stupid" questions

  • Jeffrey
    Jeffrey
    Senior Member 231 points
    August 7, 2013 at 2:04 am

    So after about 5 hours of really digging around the backend of the new responsive theme I like most of what I see but I am stumbling on a few things that you guys might be able to help me with.

    First – slider on the homepage – trying get the same functionality out of the old theme into the new. I have tried the vslider version 5 but not having much luck with it pulling “Listing Categories” it is pulling categories but for posts.

    2nd – I am trying to change the color of the breadcrumb area and did change it in the color area but nothing seems to be working. I guess since I am using a child theme (Lemisto) it won’t all me to change it via the color change area – so I guess I need to add custom css to the “new css styles” area?

    3rd – also related to custom CSS but can I assume if I want to expand the header by 10px and shrink the menu by 5 to 10px I would also do this in the “new css styles” area much like the “Custom CSS” area from the old PPT.

    4th – shortcodes – on my old PPT site I was using shortcodes in my widgets on my listings and using theses shortcodes to create a dynamic “contact” information widget that would put the author of the listings information in the widget i.e. name, cell phone etc. The same plugins that allow shortcodes do NOT seem to work in the new framework any suggestions?

  • Jeffrey
    Jeffrey
    Senior Member 231 points
    August 7, 2013 at 2:37 am

    Also call me crazy but to add images to the listing is not so straight forward – in the “Item Attachements” tab if gives some instructions but I just not getting the method to create the gallery. Everytime I upload or add a new image via the “Add Media” button it adds the images into the description but doesn’t create the gallery.

    I noticed that I can add the “custom field” = image and add the path and that works for one image, not sure about second or third but this surely can’t be the way to add images to the gallery of the listing – I know I must be missing the obvious – much like my “website logo” but at this point I am going to ask for help.

    Thanks in advance… ❓

  • Mark Fail
    Mark Fail
    Super Guru 13,013 points
    August 7, 2013 at 3:49 am

    hi Jeffrey

    when you use the ‘add media’ tool if you view the left side of the pop-up window WordPress has a option called ‘create gallery’, try that.

  • Jeffrey
    Jeffrey
    Senior Member 231 points
    August 7, 2013 at 3:56 am

    Mark – I have tried that and changed all the settings that are available when you “create gallery” nothing is create – keep scratching my head on this and other CSS issues.

  • Mark Fail
    Mark Fail
    Super Guru 13,013 points
    August 7, 2013 at 3:58 am

    send me a ticket and ill have a look, are you using 4.1?

  • Jeffrey
    Jeffrey
    Senior Member 231 points
    August 7, 2013 at 4:00 am

    ok

  • Mark Fail
    Mark Fail
    Super Guru 13,013 points
    August 7, 2013 at 4:07 am

    seems your slider plugin has errors, disabling fixed the default WP options.

  • Jeffrey
    Jeffrey
    Senior Member 231 points
    August 7, 2013 at 4:29 am

    Mark – you mean vslider? Yes turned it off couldn’t get it to workthe way I needed but still working on that – also because of my “messing around” with “listing display” settings I solved the updload gallery issue as well – sorry.

    So if I can figure out this CSS for Header height/footer height and breadcrumb colors with the child theme I am using – I then can work on the slider and then the shortcodes in side widgets…….

    Of course I will gladly listen to any advice on the CSS, as I have used firebug and chrome’s inspect element and tried several things on the height and color but no luck so far.

    The old theme seems to be easier to find the code but I have only been digging around now for 10 hours.

  • Mark Fail
    Mark Fail
    Super Guru 13,013 points
    August 7, 2013 at 4:37 am

    im not sure what header code changes your trying to make..

  • Jeffrey
    Jeffrey
    Senior Member 231 points
    August 7, 2013 at 4:56 am

    in the Lemisto theme – I need the header (with my logo) to be 90px wide and the menu bar to be smaller (say 35px)

  • Jeffrey
    Jeffrey
    Senior Member 231 points
    August 7, 2013 at 5:02 am

    This seems to work
    <style>
    #core_header_wrapper {
    background: #540115;
    border: 0px;
    height: 90px; }
    </style>

    I put it in the Custom Meta (header styles) – seems to work, but need to center logo now.

    Tried this for the menu but it didn’t work:

    #core_menu_wrapper .navbar .nav > li:hover {
    background: #000000;
    border: 0px;
    height:35px;}

  • Jeffrey
    Jeffrey
    Senior Member 231 points
    August 7, 2013 at 5:05 am

    OK – this is the code I need for the Lemisto theme :

    <style>
    #core_header_wrapper {
    background: #540115;
    border: 0px;
    height: 90px; }
    #core_menu_wrapper {
    background: #000000;
    border: 0px;
    height:35px;}
    </style>

    Now I need to know how to center the menu and logo – any tips?

  • Jeffrey
    Jeffrey
    Senior Member 231 points
    August 7, 2013 at 5:14 am

    Of course my menu hover items are still too wide…..

    for those that want to see what I am working on (my test site)

    https://garrettmapping.com/test/

  • Mark Fail
    Mark Fail
    Super Guru 13,013 points
    August 7, 2013 at 7:30 am

    couldnt you just use?

    #core_logo img { margin-left:20px; margin-top:10px; margin-bottom:10px; }

  • Jeffrey
    Jeffrey
    Senior Member 231 points
    August 7, 2013 at 2:23 pm

    Thanks Mark – that did it on the centering of my logo.

Viewing 15 posts - 1 through 15 (of 27 total)

New Business Themes for WordPress 2020

Start your new website today!

View Business Themes