Fatal error: require(): Failed opening required….

  • Levend
    Levend
    Newbie 0 points
    August 30, 2013 at 2:46 pm

    Hi Everyone,

    I have a problem with the the “New Email Notification” at the listing category or “Adding the Category to the Favorites”.

    When I click on the items I mentioned above, I get:
    ————————-
    Warning: require(/home/mep/public_html/XXX////wp-config.php): failed to open stream: No such file or directory in /home/XXXXXX/public_html/XXX/themes/directorypress/PPT/ajax/actions.php on line 34

    Fatal error: require(): Failed opening required ‘/home/XXXXXX/public_html/XXX////wp-config.php’ (include_path=’.:/usr/lib/php:/usr/local/lib/php’) in /home/XXXXXX/public_html/XXX/themes/directorypress/PPT/ajax/actions.php on line 34
    ————————-
    I can not figure out why the system is adding 3 more “/” slashes to the address.

    1.
    I searched for it at wordpress and hence I changed the directory/file permissions from 644 to 755, it didn’t work.

    2.
    I changed definition of the location of wp-config.php at the line 34. It did not work.

    3.
    I installed a fresh directorypress theme, it did not work.

    How can I fix this?

    I am using the plugin: Better WP Security. so my wp-content folder is in fact renamed as XXX (but the code in the actions.php infact handles that problem as you all know.

    Thanks in advance,

    Levent

  • Mark Fail
    Mark Fail
    Super Guru 13,013 points
    August 30, 2013 at 4:15 pm

    i would open the file;

    directorypress/PPT/ajax/actions.php

    and manually set your hosting path to see if this helps at the top of the file.

Viewing 2 posts - 1 through 2 (of 2 total)

New Business Themes for WordPress 2020

Start your new website today!

View Business Themes