Ask the community

This is a community support forum where you can ask
questions and interact with other PremiumPress Customers.

Do you have to have the keyword field in the advanced search box for it to work?

  • Graeme
    Graeme
    Newbie 21 points
    July 23, 2013 at 4:32 am

    Have a fresh install of both wordpress and DT 3.6 and followed video tut. on setting up custom advanced search.

    My search results return the homepage instead of a listing gallery.

    However, if I include the KEYWORD field (even without entering a keyword) with my custom fields in the advanced search box, the gallery displays.

    Have I missed something or do you have to have the keyword field in the advanced search box for it to work?

    (Setup is on my computer before I upload to a host)

    Thanks

  • Mark Fail
    Mark Fail
    Super Guru 12,822 points
    July 23, 2013 at 6:32 am

    ill check on this, could be that WP wont run without it.

    will follow up shortly.

  • Mark Fail
    Mark Fail
    Super Guru 12,822 points
    July 23, 2013 at 6:35 am

    hi

    yes seems WP wont kick in is the search field isnt included, what iv done is setup one as a hidden field so you can remove the display and it will still work.

    iv added this to version 3.7 which ill upload later today

  • Graeme
    Graeme
    Newbie 21 points
    July 23, 2013 at 6:41 am

    Thanks Mark.

    I’m sure you don’t sleep :)

  • Mark Fail
    Mark Fail
    Super Guru 12,822 points
    July 23, 2013 at 6:49 am

    :)

Viewing 5 posts - 1 through 5 (of 5 total)