Classifieds Directory and IE10

WordPress Business Themes Forums General Discussion Classifieds Directory and IE10

Classifieds Directory and IE10

July 20, 2013
Mark Mark
  • Mark
    Mark
    Newbie 17 points

    My test customers are having trouble after they register an account in IE10.

    After registering they try to go back into the website account and it doesn’t recognise the existance of the account.

    IE10 ONLY

    Please fix..thanks

    July 20, 2013 at 4:09 am
  • Mark Fail
    Mark Fail
    Super Guru 12,812 points

    If its a browser issue then it may take some time as its fairly new and WP 3.6 its out yet so there are no updates due.

    July 20, 2013 at 4:45 am
  • Mark
    Mark
    Newbie 17 points

    Trying to understand, so when WP 3.6 comes out there will be an update?

    Thanks

    July 26, 2013 at 2:48 am
  • Mark Fail
    Mark Fail
    Super Guru 12,812 points

    yes

    July 26, 2013 at 7:10 am
  • Mark
    Mark
    Newbie 17 points

    Will the update be ready soon?

    Thanks

    August 7, 2013 at 5:48 am
  • Mark Fail
    Mark Fail
    Super Guru 12,812 points

    the only issues with the 3.6 update were to the javascript which iv provided fixes for in nother thread, the IE10 upload button issue is due to the security options in Ie10 and will be a while before i can do anything about this.

    August 7, 2013 at 7:29 am
  • Mark
    Mark
    Newbie 17 points

    Are the issues that you refer to related to the caching?

    I can’t find your “other thread”

    Thanks

    August 7, 2013 at 6:58 pm
  • Mark Fail
    Mark Fail
    Super Guru 12,812 points
Viewing 8 posts - 1 through 8 (of 8 total)

Didn't find what you were after?

Chat with us now

or contact our support team