Child themes broken

Child themes broken

February 16, 2019
Helen Helen
  • Helen
    Helen
    Newbie 22 points

    Anyone else have problems with the child themes – they’re all broken and fail every time I try to use one.

    February 16, 2019 at 6:33 am
  • JamesD
    JamesD
    Super Guru 1,290 points

    Hello Helen,
    A couple questions…
    – Could you provide more specifics on the error/problem?
    – Have you attempted to upload the child theme manually then activate?
    – Does this only happen when using the admin dash to add the child theme or when manually adding too?
    – Which version of Coupon Theme are you using?

    Note: Child themes vary between the different theme versions (v7, v8 & v9… etc), so make sure the child theme was created for the installed theme version.

    February 19, 2019 at 1:22 am
  • Marie
    Marie
    Super Guru 1,714 points

    hi,

    are you getting “installation failed” message?

    Here’s a quick fix :

    1. Go to Appearance > Childthemes and click Install to any of the childthemes
    2. If you get the Installation failed message ( DONT WORRY ) simply go to Appearance > Themes , refresh the page TWICE ,you’ll see the childtheme is there and ready to be activated
    3. Activate the childtheme

    Done

    February 19, 2019 at 3:09 am

  • Biobob
    Newbie 11 points

    I am also having trouble with the child themes but nothing is fixing them, even uploading and then trying, they dont work

    February 27, 2019 at 4:27 pm
  • JamesD
    JamesD
    Super Guru 1,290 points

    Maybe this could provide a little insight:

    February 28, 2019 at 2:38 am
  • Marie
    Marie
    Super Guru 1,714 points

    Thanks for sharing JAmes :)

    March 1, 2019 at 7:46 am
Viewing 6 posts - 1 through 6 (of 6 total)

Didn't find what you were after?

Chat with us now

or contact our support team